Error: Unable to login as administrator to the Cisco CallManagerExpress at site 'local'.

Unanswered Question
Jun 29th, 2009


Looking for some help. I upgraded my UC520 at the weekend using the new UC520-7.1.1a-ea file.

After succesful upgrade when I try to login to the ccm i get the following message: Error: Unable to login as administrator to the Cisco CallManagerExpress at site 'local'.

Does anyone know how to get arround this? I have already added the ip http flash:/gui command

and I cant seemto assign a number to the mwi on or mwi off ?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Steven Smith Mon, 06/29/2009 - 12:07

Try this.

config t

ip http path flash:/gui

If that does not work, can you also provide a dir flash:   ?

brian.russell31... Mon, 06/29/2009 - 12:24

Hey Steven,


I added the line, wote to mem and reloaded still the same...

Here is the dir flash of the gui directory:

136          0 Jun 28 2009 19:21:40 +02:00 gui
137       4118 Jun 28 2009 19:21:26 +02:00 gui/admin_user.html
138     664796 Jun 28 2009 19:21:28 +02:00 gui/admin_user.js
139       1029 Jun 28 2009 19:21:30 +02:00 gui/CiscoLogo.gif
140        651 Jun 28 2009 19:21:30 +02:00 gui/CME_GUI_README.TXT
141        953 Jun 28 2009 19:21:30 +02:00 gui/Delete.gif
142      16948 Jun 28 2009 19:21:32 +02:00 gui/dom.js
143        864 Jun 28 2009 19:21:32 +02:00 gui/downarrow.gif
144       6315 Jun 28 2009 19:21:32 +02:00 gui/ephone_admin.html
145       4558 Jun 28 2009 19:21:34 +02:00 gui/logohome.gif
146       3978 Jun 28 2009 19:21:34 +02:00 gui/normal_user.html
147      80123 Jun 28 2009 19:21:34 +02:00 gui/normal_user.js
148       1347 Jun 28 2009 19:21:36 +02:00 gui/Plus.gif
149        843 Jun 28 2009 19:21:36 +02:00 gui/sxiconad.gif
150        174 Jun 28 2009 19:21:36 +02:00 gui/Tab.gif
151       2493 Jun 28 2009 19:21:38 +02:00 gui/telephony_service.html
152        870 Jun 28 2009 19:21:38 +02:00 gui/uparrow.gif
153      10230 Jun 28 2009 19:21:38 +02:00 gui/xml-test.html
154       3493 Jun 28 2009 19:21:40 +02:00 gui/xml.template
155          0 Jun 28 2009 19:21:40 +02:00 gui/sn
156      12154 Jun 28 2009 19:21:40 +02:00 gui/sn/handshake.html
157     677128 Jun 28 2009 19:21:44 +02:00 gui/sn/handshake.swf

Hope this helps... does it matter that my voice vlan is as I changed it from the default?

here is running config:

ip http server
ip http port 8080
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 5021 interface Dialer0 5021



Marcos Hernandez Mon, 06/29/2009 - 12:26

The problem is this line:

ip http port 8080

CUE can only talk to CME on port 80. There is no workaround for this.


brian.russell31... Mon, 06/29/2009 - 12:29

Thanks Marcos, I will change and test this.

Do you know how I can assign an extension for the MWI on and off.... For some reason no extension has been assigned?

Marcos Hernandez Mon, 06/29/2009 - 12:34

You should be able, now that communication to CME has been restored, to add a couple of extensions (directory numbers) and define them as MWI OFF and ON. Look under "Configure >> Extensions".



Steven Smith Mon, 06/29/2009 - 12:35

You can do this in the CUE gui.

Configure -> Extenions

Add an extension, and under extension type, select MWI

Add the number, under E.164 Reg do neither.

Under MWI mode, select on. 

Add another one for off.

brian.russell31... Mon, 06/29/2009 - 12:44


I have left the default ones once the communications was corrected:

However the MWI on the phones are not showing....Any clues since I think I have enabled it...

Extension Number (primary) :A800...
Sequence Number :56
Extension Type :Message Waiting Indication (MWI)
Extension Number (secondary):
E.164 Registration :Both RegPrimary no RegSecondary no RegNeither Reg
MWI Mode :OnOffOn-Off

Steven Smith Mon, 06/29/2009 - 12:55

You could try refreshing the MWI to make the state is correct.

In the CUE gui, go to Voice Mail -> Message Waiting Indicators -> Refresh

You can either refresh all, or a selected user.  This should make the state correct.  You can try leaving a VM as well to see if the state is correct or not working.

If that still doesn't work...

In the CUE gui, go to Voice Mail -> Message Waiting Indicators -> Settings

Verify that Outcalling is checked.

Steven Smith Mon, 06/29/2009 - 12:29

From the CUE GUI, try this...

Configure -> CallManager Express

Under hostname, type the IP of the CallManager Express.  This should default to

The web username and password usually default to cisco/cisco.  If this has changed, add it here.  Don't worry about the rest of the fields.

Let me know if that works.


Marcos is correct, it will need to be port 80.  Is there some reason you want to work with it on 8080?

carter.chad Fri, 11/27/2009 - 04:36

Hi...I'm seeing the same error message.  I am running the latest version 8 software on my UC520.  I am log into the web interface but when I click extensions I get the error:

Unable to login as administrator to the Cisco CallManagerExpress at site 'local'.
Details: null

I checked everything in the above posts and my settings look correct.  When I entered the CME IP and user/password I did get an error about the xml login info that is below.  I can modify voice mail settings but that is about it.



EDIT: solved the issue with a little trial and error.  If I blank out the XML username and password fields then I was able to save sucessfully and login.

I had this same symptoms but my fix was different.  The flash:/gui was set correctly in the config but I was unable to access the cme fuctions from the gui.  So I continued troubleshooting. Under Configure ---> CallManager Express, I had a XML username configured "weex"  I don't recall setting this but I am assuming this was the webex account that was created with our webex integration.  I removed the account and was then able to access all of the cme configuration.

Alan Daniel Cha... Thu, 06/24/2010 - 09:56

I have the same error but everything looks fine, well the part of the flash i do not know

the only similar to gui is that:


I have this:

ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui

port 80

I can't enter to menu configure extensions and phones and I do not why



This Discussion