Unable to install on MCS7825-I4

Unanswered Question
Jun 29th, 2009

Hey guys --

I have a new MCS7825-I4-IPC1 and I'm trying to install Unified Mobility Advantage; however, during the very beginning of installation the install says that it's unable to find the media to install the software, and to please install the driver.

Anyone seen anything similar before?

Let me know.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ouhakheme Tue, 06/30/2009 - 07:50

Yeah, I saw that too, but it seems that document isn't updated with I4 yet. I checked with TAC and I need 7.0(2) in order to install on a 7825. My media is 7.0(1). My new media will arrive today.


byoungju.jeon Tue, 09/08/2009 - 10:06


Did you manage to install 7.0(2) on 7825-I4 without any problem? I've got same issue here.



ouhakheme Tue, 09/08/2009 - 13:53

Nope, Cisco says that the next major release of CUMA will support the I4, I believe that the release will be 7.1(3), (due before the end of the year). Until then the only thing you can do is to install it on an I3. That is what we will end up doing. Our I3 order has been on backorder for months.

So check if 7.1 is out, if so you may be in luck. Otherwise, You need an I3 for now.

byoungju.jeon Tue, 09/08/2009 - 15:28


Thanks for your information.

It's very helpful to me.

I need to talk to account manager that I made a mistake.

I thought all of ver 7 software can be loaded on 7825-H4/I4 without any doubt.



mkulovainio Wed, 10/07/2009 - 09:34


I got the same error message with a 7825-H4-v02 server. I had to ask cisco to download the latest install dvd (7.1.3), the DVD that I had was to old and could not find the driver to DVD player.



This Discussion