CUBE Carrier Issue

Unanswered Question
Jun 29th, 2009

Cutover a customer to a SIP trunk (CUBE) and everything is working fine. You can make outbound calls ok, inbound calls ok. BUT for some reason when a Verizon customer that is local to the area calls this number they will get a busy signal. All the other carriers work ok, Sprint, AT&T, Cricket etc. I tried calling from a remote Verizon area and it works fine...it seems to be only this Verizon carrier in that town. I did both a "debug voice cc inout" and "debug ccsip message". I can see the call hit the gateway fine and negotiate at g.729. The error I am getting from the CUBE router is "SIP/2.0 400 Bad Request - 'Malformed/Missing FROM: field".

Does anyone know what this means? I tried sending a call with 0000000 as the calling party but it rang through correctly. Below is the debug

v=0

o=CiscoSystemsSIP-GW-UserAgent 5572 7029 IN IP4 10.200.131.42

s=SIP Call

c=IN IP4 10.200.131.42

t=0 0

m=audio 17136 RTP/AVP 0 18

c=IN IP4 10.200.131.42

a=rtpmap:0 PCMU/8000

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=no

Jun 29 16:26:55: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

SIP/2.0 400 Bad Request - 'Malformed/Missing FROM: field'

Reason: Q.850;cause=100

Date: Mon, 29 Jun 2009 21:26:55 GMT

From: "IS TECH,SUPPORT" <sip:1234567890(CALLING PARTY)@10.200.131.42>;tag=48C96BD4-D5E

Allow-Events: presence

Content-Length: 0

To: <sip:1234567890(CALLED PARTY)@10.10.5.2>;tag=298619248

Call-ID: [email protected]

Via: SIP/2.0/UDP 10.200.131.42:5060;branch=z9hG4bK6B91408

CSeq: 101 INVITE

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 07/03/2009 - 11:56

From: "IS TECH,SUPPORT" ;tag=48C96BD4-D5E

Try to modify the name associated with “from” party so that it does not contain a comma. This would need to be done at the originating device.

Actions

This Discussion