Ciscoworks LMS 3.1 Apache error

Unanswered Question
Jun 29th, 2009
User Badges:

brand new install on Win2k3. I am getting these errors about every 2 days in windows event viewer. I am forced to restart the ciscoworks services every time. I see other Apache issues in the forum. Is this a known issue and fixed in v3.2? thanks.


Faulting application Apache.exe, version 0.0.0.0, faulting module ApacheCore.dll, version 0.0.0.0, fault address 0x00048159.


Apache.exe child process caused an exception and reported error.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 06/29/2009 - 15:12
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes, this issue is fixed in LMS 3.2.

situwayne Mon, 06/29/2009 - 15:26
User Badges:

thanks for the quick response.


another quick question. I can't launch any of the Nexus devices in Ciscoview. the error Message

"Cannot find applicable device package for 10.170.112.19.

This error could be due to one of the following:

- The device package for this device type is not installed.

- Device support for this device type is not available.

- You are trying to open a component inside a device.

To correct the problem, either install a device package for the device type, or open the parent device to manage the component."


I check software update for ciscoview and there isn't any. I am also able to SNMP walk the device from ciscoworks.

Joe Clarke Mon, 06/29/2009 - 16:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No, there is no CiscoView support for Nexus. Nexus support is available in RME, Campus, and DFM only.

Actions

This Discussion