CCSP Mars exam

Unanswered Question
Jun 30th, 2009


Can anyone tell me which version of MARS software is used on current 642-545 exam, please?

I looked at MARS exam blueprint on Cisco website but software version is not mentioned...

thanks and regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
andrew.fedyszak... Tue, 07/14/2009 - 07:41

Well, it feels silly to answer my own question, but since no one else did and I just passed MARS 642-545 exam, it may help other people :-)

Many MARS GUI screen shots on exam were from 4.x version.

I used local controller version 4.3 in preperation for the exam and I did not feel I was missing anything, so I guess that Cisco does not mention software version in MARS exam blueprint, because it does not matter very much which version of MARS out of 4.x, 5.x and 6.x you use.




This Discussion