Installing LMS 3.2 - can't get past backup

Answered Question
Jun 30th, 2009

I'm trying to install LMS 3.2 on a Windows 2003 machine, but I can't get past the backup. Here's the error message I get in the backup.log:

a /PROGRA~1/CSCOpx/setup/rme.info

a /PROGRA~1/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/classes/com/cisco/nm/rmeng/fcss/data/TimeZone.lst

install_driver(ASAny) failed: Can't load 'C:\PROGRA~1\CSCOpx\objects\perl5\site\lib/auto/DBD/ASAny/ASAny.dll' for module DBD::ASAny: load_file:The specified module could not be found at C:\PROGRA~1\CSCOpx\objects\perl5\lib/DynaLoader.pm line 230, <FHNDL> line 1.

at (eval 15) line 3

Compilation failed in require at (eval 15) line 3, <FHNDL> line 1.

Perhaps a required shared library or dll isn't installed where expected

at C:\PROGRA~1\CSCOpx/lib/perl/db/dbinternal.pm line 63

Anyone seen this before?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 6 months ago

Yes, a few customers have reported this. This could be a problem with your existing installation. Check to make sure that the DLL file mentioned above does exist, and casuser has full control. If so, and you already have a known good backup of LMS, you can bypass the backup using:

setup.exe nobackup

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 06/30/2009 - 10:42

Yes, a few customers have reported this. This could be a problem with your existing installation. Check to make sure that the DLL file mentioned above does exist, and casuser has full control. If so, and you already have a known good backup of LMS, you can bypass the backup using:

setup.exe nobackup

david.fernandes... Tue, 06/30/2009 - 11:01

Ouch! I could have used that command 3 hours ago. The backup seems to take a long time.

Thanks for the info. I ended up restoring the drive and just finished the backup portion. Hopefully I don't have any issues with the remainder.

Actions

This Discussion