Config view for VLAN config is not supported

Unanswered Question
Jun 30th, 2009

Hi folks,

I have the following error when I try to view the VLAN config from RME->ConfigManagement->Version Tree.

"Config view for VLAN config is not supported"

I didn't found any information over the RME and Campus documentation.

Anybody know what kind of error I'm issuing

Thanks and Regards.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
luijimen Tue, 06/30/2009 - 06:42


This is a cosmetic error that only means that VLAN configuration cannot be "read".

This happens because the VLAN.dat file is binary and therefore cannot be shown onscreen.

There is no problem whatsoever in your archived VLAN configuration file.



leorob123 Wed, 07/01/2009 - 01:27

Hi Luis,

thanks, now it's clear.

Another question if you know..

May I restore an old fetched VLAN confifuration on a device, like Deploy command for configuration files?

Thanks a lot


Pablo Trincado Wed, 09/14/2011 - 16:05

Hi Luis,

you know if there are any documented bug that explains this problem?.


luijimen Wed, 09/14/2011 - 16:31

Hi Pablo,

The VLAN.dat file cannot be used to be deployed via CiscoWorks, but it can be done manually:

The problem with viewing the VLAN.dat contents in the config viewer or change audit reports is also mentioned in the link below:

Look for the "Details" row and there you will see the following:

VLAN configurations cannot be compared because they are in binary format. In this case, the Details link will not be available and will be shown as NA.

Hope this helps!


This Discussion