Issue with Outgoing FXO over POTS Line

Answered Question
Jun 30th, 2009

Trying to setup some POTS lines on FXO ports for the first time, using CallManager 5.1.3, and a MGCP 3845 for the gateway.

Both inbound and outbound work perfectly with these POTS lines on an analog phone.

I've been able to get inbound calls working perfectly through FXO, but when I try to place an outbound call out through the route list with the FXO port to the POTS line, it just sits for about 10-15 seconds, then comes back with a fast busy.

Here's the output of “debug vpm signal” - any ideas?

Jun 30 13:23:21.819: htsp_timer_stop3 htsp_setup_req

Jun 30 13:23:21.819: htsp_process_event: [0/1/2, FXOGS_ONHOOK, E_HTSP_SETUP_REQ]fxogs_onhook_setup

Jun 30 13:23:21.819: [0/1/2] set signal state = 0x0 timestamp = 0

Jun 30 13:23:21.819: htsp_timer - 10000 msec

Jun 30 13:23:31.819: htsp_process_event: [0/1/2, FXOGS_WAIT_TIP_GROUND, E_HTSP_EVENT_TIMER]fxogs_offhook_disc

Jun 30 13:23:31.819: htsp_timer_stop

Jun 30 13:23:31.819: [0/1/2] set signal state = 0x4 timestamp = 0

Jun 30 13:23:31.819: htsp_timer - 2000 msec

Jun 30 13:23:31.819: htsp_process_event: [0/1/2, FXOGS_ONHOOK, E_HTSP_RELEASE_REQ]fxogs_onhook_release

Jun 30 13:23:31.819: htsp_timer_stop2

Jun 30 13:23:31.819: htsp_timer_stop3

Jun 30 13:23:32.087: htsp_process_event: [0/1/2, FXOGS_ONHOOK, E_DSP_SIG_0110]

Jun 30 13:23:32.087: fxogs_line_reversal_clid_wait. On_hook line reversal detected possibily due to crossed cable

Jun 30 13:23:33.819: htsp_process_event: [0/1/2, FXOGS_ONHOOK, E_HTSP_EVENT_TIMER]

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 7 years 5 months ago

You line is configured for ground start, are you positive that telco gave you ground start lines ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Tue, 06/30/2009 - 10:09

You line is configured for ground start, are you positive that telco gave you ground start lines ?

jvweigand Tue, 06/30/2009 - 10:22

I was sure I had tried setting it both ways yesterday, but I just set it back to loop start, and boom, it works. Thanks!

jvweigand Tue, 06/30/2009 - 10:52

Well, another issue now. I have both ports (two POTS lines) set to loop start in CallManager - but when one tries to dial out, it continues to say it's set for ground start. I've tried deleting it, then waiting for a couple minutes, and re-creating it as loop start again, and it continues to say it's ground start.

Actions

This Discussion