UCC - Failed aquering lines

Unanswered Question
Jun 30th, 2009
User Badges:

I'm using the 1.5 Mobility suite with the 1.5 clients, in combination with a UC500 and CP-521G phones.



when i connect a call connect client (on MS XP) i get a message "Failed aquering lines", the connector client seems to connect to the database, but not to the call control.

i have varius client's that do work, but also some that don't


Does anyone have any experiance with this one, ore a sollution?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 06/30/2009 - 11:26
User Badges:
  • Gold, 750 points or more

Here is the troubleshooting guide for UCC.  It should be helpful.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucallconnectors/UCC_for_MS_Windows/Rel_10/server/troubleshooting/guide/UCCtsGyd.pdf


If it is something basic, you might want to make sure that the Cisco TSP is installed and that the passwords are correct.  If it isn't those, I definitely recommend the troubleshooting guide.

Ronald_hk Wed, 07/01/2009 - 03:31
User Badges:

Steven,


do you know what the Call controll connects to? UC500, mobility server or the phone it's self?

m-ketchum Wed, 07/01/2009 - 12:23
User Badges:

The call connector client will connect to the server, and the server connects to the UC500.


Make sure that windows firewall has created exceptions for all components of the UCC client.


Go to the UCC server and check to see that the server has pulled the correct info for the ephone and user that you are trying to configure.  Go all the way through the add process and make sure it is correct start to finish.  There was a bug in the server code that like to populate incorrect info in certain configurations.


Good luck.



www.ketchumits.com