Calls not re-routing when GSM Gateway channels are maxed

Unanswered Question
Jul 1st, 2009

We're currently having an issue where by the calls will initially route via the GSM gateway, but when the channels are full the call isn't failing over to the next gateway in the route list, but given a busy signal and a "not enough bandwidth" message on the ip phone.

The Quescom 300 GSM Gateway is configured as the primary route group in the route list, then it should failover to the normal e1 links.

The following service parameters are set to false ( but were initially true)

Stop Routing on Out of Bandwidth Flag

Stop Routing on Unallocated Number Flag

Stop Routing on User Busy Flag

I'm not sure what's stopping the calls re-routing to the next gateway in the route list.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
iptuser55 Wed, 07/01/2009 - 02:20

From what you are stating it seems that AAR is working due to the "Not enough bandwidth" message- check in the Parmeters for AAR and check what message is displayed, also since the AAR is "working" how do you route to the GSM GW- AAR works based upon caling extensions, DN`s in CCM. How do you access the GSM GW? The statements

Stop Routing on Out of Bandwidth Flag

Stop Routing on Unallocated Number Flag

Stop Routing on User Busy Flag

is for H323 routing and so if you route on DN`s then it will not work. Set up the route patterns for your mobiles and have a second route in the same Route Group so to overflow - The link to the GSM should be H323 for the above statements to work

rstevenson1 Wed, 07/01/2009 - 02:47

The configured AAR message in the service params is "Network Congestion, Rerouting."

The routing to the GSM gateway is configured as an Inter-Cluster Trunk (Non-Gatekeeper Controlled)

We have our route patterns for the mobiles configured to route out via the route list, which has the GSM gateway in its own route group, then the two E1 links in seperate route groups after the GSM gateway in the list.

By the way, I have configured the route group that the GSM gateway was in, to now contain one of the E1 links, but this still occurs when the GSM gateway has reached max capacity.

James Hawkins Tue, 06/08/2010 - 14:16

Hi,

I am having the same problem with a Quescom gateway and CUCM 7.1(3).

Did you ever find a solution?

Thanks

Actions

This Discussion