Aironet 1131AG - Bridging

Unanswered Question
Jul 1st, 2009

Hi, we are interested in extending our LAN via WLAN (Existing Lan->WLAN Unit 1->WLAN Unit 2->New Extended Lan).

We have just bought 2 Aironet 1131AG units but I can't make it work. Both units have uniqe static IP (192.168.37.62/63) on our LAN.

UNIT 1 Config:

Role in Network "Access Point", with wlan active and SSID: "AM1", SSID broadcast on and wpa-pass.

Security->SSID Manager; Single Guest Mode SSID: AM1

Security-> Advanced Security;

MAC Addresses Authenticated by: Local list only.

Added the MAC for Unit 2.

I have no problem connecting to unit 1 with a pc running wireless.

UNIT 2 Config:

Role in Network "Workgroup Bridge", Root Parent MAC 1: "Unit1 MAC", with wlan DISABELD/DOWN and SSID: "AM1", SSID broadcast on and wpa-pass (same as unit 1).

Security->SSID Manager; Single Guest Mode SSID: AM1

The main problem seems to be that WLAN gets disabeld and down when I activate "Workgroup Bridge"-mode. If I set it to "Access Point", the WLAN goes up and works fine as a access point.

Does anybody know what I'm doing wrong here?

Thanks

/Nicklas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Robert.N.Barrett_2 Thu, 07/02/2009 - 12:44

I'm not sure what autonomous 1131's can do, but:

- Make sure the firmware is up to date (some of my brand new 1242's came in with old firmware)

- Here's a workgroup bridge example:

http://supportwiki.cisco.com/ViewWiki/index.php/Access_Point_as_a_Workgroup_Bridge_Configuration_Example

- Here's a point-to-point bridge example:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml

nicklas.. Sun, 07/05/2009 - 23:36

Thanks for the links!

Followed the instruction on your first link ( http://supportwiki.cisco.com/ViewWiki/index.php/Access_Point_as_a_Workgroup_Bridge_Configuration_Example ) and it worked!

It seems that my problem was caused by the order I made the different settings.

When I first created a SSID and then gave the Acess Point a role, it didn't work.

But if i first decided a role for the Acess Point and then created the SSID it worked perfectly.

Thanks again!

Actions

This Discussion