Apache and tomcat errors in LMS

Unanswered Question
Jul 1st, 2009


We have a LMS 3.1 which show some errors in event viewer of Windows SO. I attach these errors.

What these errors mean?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Joe Clarke Wed, 07/01/2009 - 11:27

These errors are caused by an integration bug between Apache and mod_ssl. Many customers see these (including us in our own lab), however, they are mostly harmless. Some customers report that when this occurs, Apache is no longer usable until Daemon Manager is restarted. In either event, these errors no longer occur in LMS 3.2.

Joe Clarke Wed, 07/01/2009 - 23:22

There is no fix for 3.1. If you are seeing actual functionality impact, then I suggest you upgrade to 3.2. Most customers do not see any functionality impact, and simply ignore the errors.


This Discussion