Clients not able to ping each other

Unanswered Question

Hi,


I'm getting configure several cisco 3550s. So far every new switch configuration works fine. However, when I go to 24 port switches and upload this configuration "the switches are able to ping each other". But, "the computer can not ping each other"


en

Config t

hostname LV-126A-W-13-3

!

enable secret 5 $1$27ar$DnvrYBhnNW5eyTF2JgHIe.

enable password 7 0307585A5E5A744058

!

username admin password 7 1414115A54517F2732

!no aaa new-model

!ip subnet-zero

!

ip domain-name lv.psu.edu

ip ssh version 2

!

int range f0/1 - 24

switchport mode dynamic desirable

description Wireless

switchport access vlan 300

!

interface GigabitEthernet0/1

description Trunk to Cisco6509 router

switchport trunk encapsulation dot1q

switchport mode trunk

no shut

!

interface GigabitEthernet0/2

switchport mode dynamic desirable

!

interface Vlan1

ip address 172.31.13.3 255.255.255.0

no shut

!

interface Vlan300

description Academic

no ip address

no ip route-cache

no shut

!

ip classless

ip http server

ip http secure-server

!

!

!

banner motd #

*****************************************************

*****************************************************

** **

** WARNING: Unauthorized access to this system **

** is forbidden and will be prosecuted by law. **

** By accessing this system, you agree that your **

** actions may be monitored if unauthorized usage **

** is suspected. Only authorized Penn State **

** Lehigh Valley Campus **

*****************************************************

*****************************************************

#

!

line con 0

exec-timeout 0 0

line vty 0 4

password 7 1511085D5C7F7E283E

login local

transport input telnet ssh

line vty 5 15

password 7 094F4D584150421E1D

no login

!

end

wr








  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnlloyd_13 Wed, 07/01/2009 - 06:45

is your goal to ping between PCs on the same VLAN or between VLANs.


int range f0/1 - 24

switchport mode dynamic desirable -> change this to 'switchport mode access'


also, make sure you've created vlan 300 and assign an ip address for int vlan 300


interface Vlan300

description Academic

no ip address -> add ip address here




Leo Laohoo Wed, 07/01/2009 - 14:51

Where is VLAN 300 in your VLAN Database? This is a WS-C3550 right?


In config mode, enter "vlan 300" and this should be fine.

Actions

This Discussion