WLC do not connect with AP

Unanswered Question
Jul 1st, 2009
User Badges:

Hi ,


I would like ask this question if you can help me:


I have an AP that here version is :c1130-rcvk9w8-mx.12.4-10b.JA3


When the AP with the IOS boot with the above information, it connects well to the controller.

It then retrieves a new IOS is c1130-k9w8-mx.124-13d.JA then reload.


After the reload, it is unable to contact the controller and it is just reboot so on.

Have you ever encountered this problem?

Thank you for the help you can give me.


best regards


sofiane Hammiche


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hamsofiane Wed, 07/01/2009 - 06:41
User Badges:

The version about the is WLC 5.0.148.2 . I made a debug lwapp event WLC on the primary but I do not get any info on the terminal after it has received the new IOS.

best regards


sofiane Hammiche

Leo Laohoo Wed, 07/01/2009 - 15:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

HI Sofiane,


If you console into the AP, can the AP ping the Management IP Address of the WLC? If you can, you need to do the following:


1. The AP should have an IOS with the prefix of "RCV", if it has, you need to delete the other IOS with the command delete /f /r flash:c1130-k9w8-mx.124-13d.JA. Once you've successfully done this and other non-RCV IOS, reboot the AP until it loads using the "RCV" image.


2. When you've loaded from the RCV image and you can ping the Management IP Address of the WLC, in enable mode, enter the command lwap ap controller ip address .


Hope this helps.

hamsofiane Thu, 07/02/2009 - 02:17
User Badges:

hi,

thank you for your response :

At startup the AP has only the following ios:c1130-rcvk9w8-mx 12.4(10b)JA3.

I have added the following command:


lwapp ap hostname CLIOCTAPDPLET4

lwapp ap ip address 10.17.255.80 255.255.255.0

lwapp ap ip default-gateway 10.17.255.1

lwapp ap controller ip address 10.17.255.6

It can ping the controller and gets a new ios which is: c1130-k9w8-mx.124-13d.JA

I can see the base appear on the controller.

Then, the AP reboot it can not reach the controller and reboot loop with the following logs:

%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINK-5-CHANGED: Interface Dot11Radio1, changed state to administratively down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (controller - CLIOCTWLC01)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.

%LWAPP-5-CHANGED: LWAPP changed state to DOWN

%SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 255.255.255.255 started - CLI initiated


best regards

sofiane Hammiche


Leo Laohoo Thu, 07/02/2009 - 14:46
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Sofiane,


Make sure that the CAPWAP UDP ports 5246 and 5247 (similar to the LWAPP UDP ports 12222 and 12223) are enabled and are not blocked by an intermediate device (like a firewall) that could prevent an access point from joining the controller.

Actions

This Discussion

 

 

Trending Topics - Security & Network