vlan 1 interface for NM-16ESW

Unanswered Question
Jul 1st, 2009
User Badges:

NM-16ESW modules into 3700 creates an vlan 1 interface.IS this the mangement interface for switching module


or what is the purpose of assigning ip address to this vlan 1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 07/01/2009 - 21:35
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

IP Address for VLANs are purely for management purposes only. You can, if you like, leave VLANs with no IP Address but what do you do when you need to configure the switch?


Hope this helps.

Richard Burts Wed, 07/01/2009 - 21:53
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Muhammad


Leo's response is oriented more to a standalone layer 2 switch. Whether it is appropriate in your case depends on whether you leave the ports in the switch module in the default of VLAN 1 or whether you assign the switch ports to other VLANs. As long as the ports in the switch module are in VLAN 1 then they need a layer 3 interface to provide routing for the subnet to which they all belong. And the interface vlan 1 with its IP address is providing the routing for that subnet. So its function is more than just management of the switch.


HTH


Rick

seekhpar121 Wed, 07/01/2009 - 23:04
User Badges:


Thanks for reply,


Following is the configuration of Switching module in router.


interface FastEthernet1/0

switchport access vlan 5

switchport mode trunk

!

interface FastEthernet1/1

no switchport

ip address 10.1.1.1 255.255.255.0

!

interface FastEthernet1/2

no switchport

ip address 10.2.2.1 255.255.255.0

!

interface FastEthernet1/3

!

interface FastEthernet1/4

!

interface FastEthernet1/5

!

interface FastEthernet1/6

!

interface Vlan1

ip address 202.X.X.X 255.255.255.0

!

interface Vlan5

no ip address

!

router ospf 1

network 202.x.x.x 0.0.0.255 area 0




Can someone elaborate the above configuration including the purpose of ip address of vlan 1.

Actions

This Discussion