LMS 3.2 evaluation: language error

Answered Question
Jul 2nd, 2009
User Badges:

The installation stops with error "... unsupported locale..". The system is "Win2003-Server R2" completely installed with English version an regional settings as recommended (Englisch (US)). CWLMS 2.6 was working fine. What can I do?

Correct Answer by Joe Clarke about 7 years 10 months ago

That's the problem. Set the top key value to 00000409 (i.e. set the default user locale to US English). Then the install will work.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Thu, 07/02/2009 - 09:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the output of the SYSTEMINFO DOS command. While the system may be localized for US English, it may not be a US English version of Windows. The latter is absolutely required for proper operation.

Joe Clarke Sat, 07/04/2009 - 10:48
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the value of the following two registry keys:


HKEY_USERS\.DEFAULT\Control Panel\International\Locale


HKEY_CURRENT_USER\Control Panel\International\Locale

Volker Janusch Sun, 07/05/2009 - 22:52
User Badges:

HKEY_USERS\.DEFAULT\Control Panel\International\Locale = 00000407


HKEY_CURRENT_USER\Control Panel\International\Locale = 00000409

Correct Answer
Joe Clarke Sun, 07/05/2009 - 22:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

That's the problem. Set the top key value to 00000409 (i.e. set the default user locale to US English). Then the install will work.

Actions

This Discussion