IPS Manager Express 7.0.1 cannot add device

Unanswered Question
Jul 2nd, 2009
User Badges:

When I trie to add an IPS device (ASA-SSM-10 version 7.0(1)E3) into my devicelist within IME 7.0.1 i'm getting the following error:


Error response from IME server: - IOException: Read timed out. IME IME server

is not ressponding. Please check if it is running


On my system where i've IME installed the services "Cisco IPS Manager Express" and "MySQL-IME" are running.


What can be the problem, username and password are correct


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
novacom Sun, 07/05/2009 - 03:43
User Badges:

Hi,


We had a problem very similar to yours, when upgrading to IME 7.0.1 the default setting for Java had changed. What we did was go into control panel then enter the Java control panel, in network settings use direct connection, this sorted our issue not sure if it will help you but worth a try. We are running Java 1.6 version 7.


Steve

kre9900 Mon, 07/06/2009 - 02:11
User Badges:

Hi,


I've tried that (als running Java 1.6 version 7) but that doesn't help, I've deinstalled IME 7.0.1 and installed IME 6.2.1 and now I can add the devices.

Very weird but thanks for your reply.


René

Daniela Herrera Mon, 08/10/2009 - 08:43
User Badges:

Same exact problem and versions... I changed the java option to direct connect and reloaded, problem solved!

Thanks!

ConfederacionHJ Tue, 08/11/2009 - 23:30
User Badges:

Same problem here. We uninstall Java and IME, install lastest version of Sun Jave and then, re-install IME and worked fine!



Actions

This Discussion