Dead 2811

Unanswered Question
Jul 2nd, 2009

Hello,

I have received a 2811 from a lab, and now it does not shows the boot process, nor the rommon, and does not respond to anything. I have tried with all the console speeds.

Any idea??

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
pompeychimes Thu, 07/02/2009 - 06:46

I assume it powers up. Try the AUX port at different speeds. See if you get any characters. If no, take all the modules and flash card out, reset the DRAM and try again.

mcecilia Sun, 07/05/2009 - 23:28

Hello,

I have tried with Console and Aux at all the speeds, and nothing comes from the serial port. Of course I have tested my serial. Also I have removed cards and so on, and the router remains the same. The only thing I am sure that works are the fans. Any more idea (a jumper or something like that)?

mcecilia Mon, 07/06/2009 - 02:19

Hello,

Only A light in fastethernet 1 is on, all others (power and so on) are off.

It seems that a board is broken. Many thanks.

Actions

This Discussion