Voicemail Time

Unanswered Question
Jul 2nd, 2009
User Badges:

I'm having trouble getting voicemail to report the correct time a message is left.  Both CME and CUE are reporting the correct time (via CCA and CUE Web), but voicemail messages are reporting a time which is 1hr 14min earlier on one system, and 9 minutes later on another.  Where can I go to fix this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Eivind Jonassen Thu, 07/02/2009 - 08:21
User Badges:
  • Silver, 250 points or more

If you have the latest version of CUE you can double check this on the WEB GUI. Goto "system" and choose "network time & Time Zone Settings", then choose the correct country and timezone on the page, goto the Adminstration tab and choose Control Panel, Save your Unity configuration and then reload. Wait for about 4-7 minutes until the Unity is back up and running, then check the messages again to see if the time has changed. Try to leave a new message as well to see if the time is correct.


Regards

Eivind

aapexisinc Thu, 07/02/2009 - 08:33
User Badges:

I've done that.  The time reported by CUE is correct, but the time reported by voicemail is still off.

Marcos Hernandez Thu, 07/02/2009 - 09:03
User Badges:
  • Blue, 1500 points or more

Can you please verify via CLI what is the NTP server that CUE is using? Log into CUE and issue a "show run".


Thanks,


Marcos

aapexisinc Thu, 07/02/2009 - 09:14
User Badges:

cue sh run reports: ntp server 10.1.10.2 prefer


cme is using time.nist.gov at 192.43.244.18

Marcos Hernandez Thu, 07/02/2009 - 09:17
User Badges:
  • Blue, 1500 points or more

OK. One more thing, what is the IOS version running on the UC500?


Marcos

Marcos Hernandez Thu, 07/02/2009 - 12:24
User Badges:
  • Blue, 1500 points or more

OK. You are running into this bug:


CSCsu36827    CUE clock does not sync up with the CME using NTP


You can point CUE to an external NTP server as a workaround for now. Our next EA Software Pack will have the IOS with the fix. Release date TBD.


Thanks,


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

John Platts Thu, 07/02/2009 - 13:29
User Badges:
  • Silver, 250 points or more

I would like to deploy the next 7.1 early adopter release. I have discovered a bug that occurs in IOS 12.4(20)T2, but does not occur in the 7.1.x or the 4.2.x releases. The bug has to do with consultative call transfer and keep-conference not working correctly.

Marcos Hernandez Fri, 07/03/2009 - 09:58
User Badges:
  • Blue, 1500 points or more

Hi John,


Please open a TAC case at your earliest convenience so our Support Team can help you identify the issue.


Thanks,


Marcos

Actions

This Discussion