Question regarding the IPS Module on an ASA

Unanswered Question
Jul 2nd, 2009
User Badges:

Hi All,


I have an IPS module installed on an ASA-5510.

I can access the module through the ASA's backplane using the 'sessio' command.

I followed the setup and assigned a management IP.

I can access the ASDM using the ASA's IP address, but when I click on the Tab to access the IPS Module in the GUI, I get an error: Error loading Sensor


What additional step do I need in order to access the Sensor via ASDM?


Thank you.


Federico.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rodrigo.antunes Sat, 07/04/2009 - 05:06
User Badges:

What are the versions of the products (ASDM, ASA and JAVA)?


I have tha same problem.


PS: i noticed this problem at same time!!!

fedecotof Sun, 07/05/2009 - 19:18
User Badges:

ASA version: 8.0(4)

ASDM version: 6.1(3)

Java version: 6 update 14 build 1.6.0_14-b08


But the problem got resolved. I feel silly, but the Management port of the IPS module was not connected to the Swith, therefore I can only access the IPS Module from the ASA's backplane. As soon as I connected the management port of the module to the Switch, now I can access the Module from ASDM or IDM.

My question now is....

How do I configure the IPS Module to inspect traffic in promiscous mode?

I have done it with standalone IPS Sensors, where you choose if the interface is in promiscous mode or inline mode, but there are no monitoring interfaces on the Module, only the Management port....

I've seen examples where you send traffic to the IPS module from the ASA by using access-lists, class-maps & policy-maps....

Is this the way to do it?

Is there a way to configure this via a ASDM or IDM?


Thank you.

Federico.

Actions

This Discussion