VIC2-2BRI-NT/TE - no voice port

Unanswered Question
Jul 2nd, 2009

Hi,

I want to use a VIC2-2BRI-NT/TE with a 2811 router for trunking with a PBX but no voice port exists on the router. Do I have to create it somehow? The config looks like this:

show diag:

WIC Slot 0:

VIC2 - BRI-NT/TE Voice daughter card (2 port)

Hardware Revision : 1.1

Top Assy. Part Number : 800-21861-03

Board Revision : B0

Deviation Number : 0-0

Fab Version : 02

PCB Serial Number : FOC11286XWM

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : VIC2-2BRI-NT/TE

Version Identifier : V02

CLEI Code : CNUIAVZAAA

EEPROM format version 4

show run:

interface BRI0/0/0

no ip address

isdn switch-type basic-net3

isdn overlap-receiving

isdn protocol-emulate network

isdn layer1-emulate network

isdn incoming-voice voice

isdn sending-complete

isdn skipsend-idverify

show isdn stat:

Global ISDN Switchtype = basic-net3

ISDN BRI0/0/0 interface

******* Network side configuration *******

dsl 0, interface ISDN Switchtype = basic-net3

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x80000003

show ver:

Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(24)T, RELEASE SOFTWARE (fc1)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
federico_tv Tue, 08/06/2013 - 01:14

Same need, same issue,

1751V with wic 1bri S/T +

PVDM-256K-4

Should I use VIC BRI NT/TE card or a different dsp ???

Thanks

federico_tv Tue, 08/06/2013 - 05:07

It was a newbie question.....

Tried with a VIC2B-NT/TE , it works like a charm ....

Thanks

federico_tv Wed, 08/07/2013 - 06:23

Paolo,

As said my 1751V is now equipped with a VIC 2B NT/TE on slot 0 plus a PVDM-256K-4

All is working fine

I tried to install a VIC 2FXS card on slot 2

The system recognize both cards (show diag) but only voice port 2/0 and 2/1 are present on sh run

voice port 0/0 and 0/1 disappeared (the BRI port)

Why is this ??

Should I upgrade something (PVDM, RAM etc.)

Thanks

federico_tv Fri, 08/09/2013 - 05:53

I've found this in official Cisco web resource :

Part NumberDescriptionNumber of DSPsSupported Voice Ports (Calls)
PVDM-44-channel PVDM12
PVDM-88-channel PVDM24

so a PVDM-4 can manage only two ports

for a further voice card  i need a PVDM-4 more (or replace the current one with a PVDM-8)

Thank you anyway

Actions

This Discussion