tomcat servlet engine service does not start

Answered Question
Jul 2nd, 2009
User Badges:

Hi everyone,


I have installed LMS 3.2 and i have an issue with Tomcat service. I have tried to start it up from the Services window but it displays a message error that says CiscoWorks Tomcat Servlet Engine was started up in the Local Machine and stopped right after, some services automatically stop because they are not in use...

The other services that belong to the ciscoworks application are up but, when i open the application the browser shows another error message "Service Temporarily Unavailable"


What should i do to fix this problem??


Hope someone can help me out,


cheers,

Correct Answer by Joe Clarke about 7 years 10 months ago

Post the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log. What Tomcat-related errors do you see in the Event Viewer? On what version of Windows did you install LMS 3.2?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 07/02/2009 - 18:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log. What Tomcat-related errors do you see in the Event Viewer? On what version of Windows did you install LMS 3.2?

j.baez Fri, 07/03/2009 - 07:10
User Badges:


The application's been installed onto a Windows 2003 Server, Enterprise Edition with SP2 IOS...

I searched for the log files but there is nothing in the NMSROOT/MDC/tomcat/logs/ folder so i tried to search for them in the whole pc but didn't succeed. Weird eh

Joe Clarke Sat, 07/04/2009 - 08:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It sounds like the installation was not successful. What errors are you seeing in the Event Viewer when the Tomcat service starts up?

j.baez Fri, 07/10/2009 - 08:18
User Badges:

i think that's the problem, the message displayed says: CiscoWorks Tomcat Servlet Engine was started up in the Local Machine and stopped right after, some services automatically stop because they are not in use...


I reinstalled the application and then it worked fine, that message is not displayed anymore


Thanks anyway

Actions

This Discussion