Regarding 871 router

Unanswered Question
Jul 2nd, 2009
User Badges:

Hi all,

I have one 871 router ,and there are 4 lan port and 1 wan port ,wan port not working ,so we can configure there lan port as a wan ? also there reset button is no working or any troubleshooting tips so we can use these .. help


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mpak12345 Fri, 07/03/2009 - 00:39
User Badges:

hi all



wan port shows ethernet up but line protocol down ,th equestion is that the port is ok or not ?

Richard Burts Fri, 07/03/2009 - 01:33
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Mak


An Ethernet interface that shows the interface up but the line protocol down is frequently because of problems with connecting the interface. Is this interface connected to something? If so what is it connected to? Can you check and verify that the cable on each end is well and firmly connected? What happens if you disconnet and reconnecct both ends of the connection?


Are you using the correct type of cable (straight through or crossover)? What happens if you change to the other type of cable?


Perhaps there is a problem with the cable that you are connecting with. What happens if you replace this cable with another cable of the same type?


HTH


Rick

Leo Laohoo Fri, 07/03/2009 - 19:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

I'm no expert of the WAN port of the c871 model but if you do the command "sh interface cap", will it show you if it's MDI/MDIX?

Actions

This Discussion