ccmuser page session timeout

Unanswered Question
Jul 3rd, 2009

Hi

Is there a way to increase the timeout of the ccmuser page in CUCM 7.x?

Cheers

Peter

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
sbilgi Thu, 07/09/2009 - 06:08

Try this to solve the timeout problem

Click on start ---- programs ---- administrative tools ---- internet services manager

------ expand on cm icon ----- Right click on Default Web site option -------- click on

properties ----- select web site option from the properties above ------ In the connection

timeout box change the value from default 900 seconds (15 minutes ) to the number of

seconds of your choice. Now restart IIS service.

pwenger Thu, 07/09/2009 - 22:46

It's CUCM 7.x, so there is no Microsoft Windows anymore!

Regards

Peter

Jaime Valencia Wed, 09/23/2009 - 05:19

There is no way to change this

CSCsj45520

CM 6.0/7.0 Customer should be able to configure/disable CCMAdmin timeout

This has been asked plenty of times before, PLEASE search NetPro for answers.

HTH

java

if this helps, please rate

ttortelier Fri, 01/07/2011 - 07:02

Hi,

He was talking about CCM User page.

Can you confirm it is the same issue for this part?

thanks,

Thomas

ttortelier Fri, 01/07/2011 - 07:17

Ok thanks,

The using of webdialer was really boring, and will remain the same

Bye,

Thomas

Actions

This Discussion