×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

mva do not heard anyhing when teh calls is connect

Unanswered Question
Jul 5th, 2009
User Badges:

Hello I need to know why I do no heard anything when I dial from of pstn>GW H.323 > MVA


I have this configured :


dial-peer voice 6098 pots

service mva

incoming called-number 6098

direct-inward-dial

no digit-strip

port 4/0/0:0




dial-peer voice 76708 voip

preference 1

destination-pattern 6098

voice-class h323 1

session target ipv4:10.40.7.2

dtmf-relay h245-alphanumeric

codec g711ulaw

ip qos dscp cs5 media

no vad


application mva


http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml



I have debug debug voice application vxml application attached


anyone can help me?



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sheepate Mon, 07/06/2009 - 05:55
User Badges:

Do you have 3336796000 configured as a remote destination for any user? IS MVA enabled for that user's configuration?


How long does it take before the call is dropped?



santiago_figuer... Mon, 07/06/2009 - 07:07
User Badges:

Hello, I do not have configured this number as remote destination , 3336796000 is my caller id of PSTN, the calls is dropped at one minute without heard IVR.

sebastiandm Mon, 07/06/2009 - 07:20
User Badges:

Hi,

Have you configured the 6098 number as your MVA on CUCM and also in your service parameters. Is the service enabled as well ?

santiago_figuer... Mon, 07/06/2009 - 07:30
User Badges:

I have other info:

G_3845#sh call application voice mva

Script Name : mva

URL : http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml

Type : Service

State: Registered

Life : Configured

Exec Instances: 0


Script Code Begin:

--------------------------------

VXML Application mva

URL=http://10.40.7.1:8080/ccmivr/pages/IVRMainpage.vxml

Security Level: not trusted

27 incoming calls

0 calls handed off to it

0 call transfers initiated

0 pages loaded, 54 successful

0 prompt play attempts, 0 successful

0 recorded messages



The VXML Script is:

------------------

<?xml version="1.0" encoding="iso-8859-1"?>




http://10.40.7.1:8080/ccmivr/IVRGetAudioFile.do?srcdir=en_US&file=1.au"/>



http://10.40.7.1:8080/ccmivr/IVRCalleridLookup.do" method="get" namelist="remotedest srcdir"/>




.

http://10.40.7.1:8080/ccmivr/IVRGetAudioFile.do?srcdir=en_US&file=3.au"/>








http://10.40.7.1:8080/ccmivr/IVRCalleridLookup2.do" method="get" namelist="dest srcdir accessCount"/>







Leo Salcie Tejeda Tue, 10/16/2012 - 10:45
User Badges:
  • Gold, 750 points or more

Did you find a solution? I'm getting the same error. Call is conected but not prompt it hears, after some second the call is dropped...


Any advice would be appreciated

Regards



_____________________________
MDGDP, CCNA, CCNA Voice certified

Actions

This Discussion