configuration explaination

Unanswered Question
Jul 5th, 2009

Following is the configuration of Switching module in router.

interface FastEthernet1/0

switchport access vlan 5

switchport mode trunk


interface FastEthernet1/1

no switchport

ip address


interface FastEthernet1/2

no switchport

ip address


interface FastEthernet1/3


interface FastEthernet1/4


interface FastEthernet1/5


interface FastEthernet1/6


interface Vlan1

ip address 202.X.X.X


interface Vlan5

no ip address


router ospf 1

network 202.x.x.x area 0

Can someone elaborate the above configuration including the purpose of ip address of vlan 1.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Mon, 07/06/2009 - 02:42

NME-16ESW or similar NME's is basically a 3750.

VLAN1 IP Address servers two purpose: Provide MANAGEMENT IP Address for you to remote in and access the module and to do routing.

Because you have OSPF running, I am suspecting you have a valid IP Services license, which allows you to do more than RIP/RIP2, ISIS.

Hope this helps.

Istvan_Rabai Mon, 07/06/2009 - 02:48

Hi Muhammad,

- FastEthernet1/0 is configured as a Layer2 trunk, carrying the traffic for all vlans in the switch.

- FastEthernet1/1 and FastEthernet1/2 are configured as Layer3 ports with ip addresses.

- interface vlan1 is configured also with an ip address. The subnet of vlan1 is advertised in ospf routing protocol.

It may have the purpose of providing access to the network for users on vlan 1, or, if vlan 1 is used for management purposes, to advertise the vlan1 interface to the network management application.




This Discussion