1131AG - LED ring is solid red

Unanswered Question
Jul 6th, 2009


I appreciate anyone who can answer this question. I'm writing from a high school in Detroit, Michigan.

We have a Cisco Aironet 1131AG access point that broadcasts to our gym for parent meetings, etc.

Recently this device has stopped transmitting. No one can pick up a wireless signal. The LED ring is solid red.

I took it to my office and plugged it in, and the ring is still red.

The user's guide doesn't have any reference to this problem, and I couldn't find it on the Cisco website.

Could it have been hit by a power surge, or do you think it's something else?

Many thanks,

Ed Morykwas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
morykwas1 Mon, 07/06/2009 - 06:53


Thanks for your prompt and helpful response! I agree that it appears to be a hardware-related issue.

Could you give me a little more detail on how to capture the log from the ap? I'm working on this problem today, so I will gladly follow your instructions.


morykwas1 Mon, 07/06/2009 - 09:44

Okay, I tried it but I don't think it worked. Here's what I did...

1. Unplugged the ap.

2. Downloaded and installed Hyperterminal Private Edition 7.0. on my computer.

3. Launched the program.

4. Pulled down the File menu and clicked New Connection. I gave the name "Cisco" to the new connection.

5. Click the Configure button and verified that the settings were 9600 8-N-1.

6. Connected a CAT5 cable from the Console port of the ap to the Ethernet port on the back of my computer.

7. Plugged in the power of the ap.

Nothing happened. No writing appeared on the screen.

The LED ring is still solid red. The small Ethernet LED light is also solid red. The small Radio LED light is a mixture of red and yellow.

I've never used Hyperterminal before. Did I miss something?

Leo Laohoo Mon, 07/06/2009 - 14:52

Hi Ed,

Scott's right. If the "mood ring" is always red then you've got a hardware problem. If the mood ring changes color (every half a second) from red, green, orange, etc, then the AP lost the firmware.

As per Scott's recommendation, contact the authorized reseller and raise a TAC Case.

Hope this help.

Scott Fella Mon, 07/06/2009 - 14:55

The AP is just in a "Bad Mood" :) Like Leo mentioned.... time for an RMA.

morykwas1 Tue, 07/07/2009 - 09:11

Thank you both for your feedback. I believe this unit is still under warranty. I'll contact my vendor today.

Leo Laohoo Tue, 07/07/2009 - 14:33

I don't know with you Scott but I was pretty disappointed with the LAP1140 because I can't see the mood ring. :P

Scott Fella Tue, 07/07/2009 - 15:28

I bet some people didn't like the fact it was changing colors. I had some clients that thought it was a distraction. Who knows..... maybe Cisco couldn't get it to work right :)

Leo Laohoo Tue, 07/07/2009 - 16:10

Hi Scott,

"some clients that thought it was a distraction"

He he he ... I had three entire buildings filled with `em (stuck to the floor tiles) and no one knew it was there until I pointed one out.

morykwas1 Wed, 07/08/2009 - 07:25

By the way, I thought you might be interested to know how this story ends.

I called my vendor. The representative said the ap was beyond the 30-day limit so I should contact Cisco.

I called Cisco. The representative said that the ap was out of warranty so I couldn't get an RMA for a replacement. My only option is to purchase a limited-time service agreement, or to purchase a new ap. His advice? Save the money and get the new ap.

So there you are. The pinball has rolled between the flippers and dropped right into the hole. Game over.

Thanks, anyway, for your input. I sincerely appreciate it.


Leo Laohoo Wed, 07/08/2009 - 15:36

Hi Ed,

Apologize if this post may be too late for you. All Cisco appliance, if purchased from an authorized reseller, COULD have the following:

1. Limited ONE year warranty; or

2. Lifetime Warranty: 10-Business Day turnaround.

I would recommend you to pursue Cisco. This is a very common occurance. One operator/agent will tell you that you have no warranty and another may be able to find you another.

Hope this helps.


This Discussion