UPlink AB Stratix 8000 (Cisco IE3000) to a Catalyst 3560

Unanswered Question
Jul 6th, 2009

I am trying to uplink a Stratix 8000 (Cisco IE3000) switch to a Catalyst 3560 and need to know how the uplink port on the 3560 is configured. I am running 12.2(50) on the 8000 and have configured port GI1/1 with the Smartport option for “Switch for Automation” on the 3560 side I have tried setting the port to default, manually setting it up as a trunk and setting it as an access port. I can't seem to get it to work. When I run sh int trunk on both switches I see that they are trunking and have a native VLAN of 1. VLANS allowed on trunk 1 - 4094. Here's my problem. First when I run cdp nei det on the 3560 I can see the 8000's name but not its IP address, when I run cdp nei det from the 8000 I can see both the name and the IP address of the 3560. But I can not connect to or ping the 8000. I have checked and rechecked the IP address, subnet and gateway. Now when I run “Switchport trunk allowed VLAN 1” on the 3560, the 8000 connects, I can see its address in cdp and I can ping it. As soon as I allow ALL VLANs or a specific VLAN, say 100, pings stop and I can no longer get to the 8000. Any ideas?

Here is the configuration for the port on the 3560 (description UPLINK to Stratix 8000; Switchport trunk encapsulation dot1q; switchport mode trunk ;) and the config

Configuration on port Gi1/1 on the Stratix 8000 (switchport mode trunk; srr-queue bandwidth share 1 19 40 40; priority-queue out; ptp enable; mls qos trust cos; macro description switch-automation; alarm profile ab-alarm; spanning-tree link-type point-to-point; service-policy input CIP-PTP-Traffic.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rui Carlos Antunes Mon, 07/20/2009 - 06:21

This may be a spanning-tree issue. When you allow all VLANs, what is the output of "show spanning-tree vlan 1" on the Catalyst 3560 and on the Stratix 8000?

When you enable all VLANs, do you get any error/log message (with "terminal monitor" active)?

Actions

This Discussion