dancampb Mon, 07/06/2009 - 10:11

Telnet is disabled by default on the controllers. You can enable it under the Management - Telnet/SSH page or with the command "config network telnet enable"

Leo Laohoo Mon, 07/06/2009 - 14:49

Telnet, by default, is disabled. Try SSH. If not do what Dan has described and enable Telnet via HTML or HTTPS.

I do not encourage/recommend unsecure access to the WLC via Telnet and/or HTTP.

Hope this helps.

Actions

This Discussion