IAS Auth across Aironet 1231 AP

Unanswered Question
Jul 6th, 2009


My problem is as follows.

During tests for authentication through the wireless network with the iPAQ 610c smartphone, this authentication does not work with the AP 1231 but works with the AP 1300. The AP's are the same, and I did the update of the AP 1231 IOS to the latest version, but neither works.

I attach the config of both AP's

Thanks in advance for the help,

Ramiro Marulanda Z.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Robert.N.Barrett_2 Tue, 07/07/2009 - 08:07

Are other devices able to successfully authenticate to both AP's?

Why does the 1231 have configs for vlans 10, 12, and 70, but doesn't not appear to actually use them?

rmarulandazapata Tue, 07/07/2009 - 15:25

Thanks Robert for your response.

The devices are authenticated against a RADIUS server using IAS. With other devices we have not done the test.

Thanks again for your help,


Robert.N.Barrett_2 Wed, 07/08/2009 - 06:31

I would recommend that you:

- Disable all wireless encryption/security on both APs and ensure that an open wireless network works properly with the device (be careful - the network would be unsecured at that point)

- Clean up the config of your 1231 so that is comes as close as possible to matching the 1300's configuration (perhaps even apply the 1300 config directly to the 1231, but change the IP address)

- Test with a PC and ensure that everything works properly

- Ensure you have the latest firmware loaded on your 610c (I think the July 2008 version 1.01.04 is the latest for the international flavors of the 610c, but you probably know that better than I do!)

- Check the IAS server logs for relevant messages. You could have something simple, like a misconfigured RADIUS shared secret (read through this article if you don't have logging enabled:



This Discussion



Trending Topics - Security & Network