IPS Auto update - http error response

Unanswered Question
Jul 6th, 2009

Hi

I am having trouble doing auto signature update on my AIP-SSM. This is what i am getting on #show statistics host

Auto Update Statistics

lastDirectoryReadAttempt = 11:00:08 GMT+08:00 Mon Jul 06 2009

= Read directory: https://198.133.219.25//cgi-bin/front.x/ida/locator/locator.pl

= Error: http error response: 500

lastDownloadAttempt = N/A

lastInstallAttempt = N/A

nextAttempt = 12:00:00 GMT+08:00 Mon Jul 06 2009

Fyi..my CCO credentials are perfectly fine, as i am able to download signature files manually from Cisco Download site.

Please advise

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

If you are looking at the Auto Update Statistics in your sh tech, you can see a "http error response: 500" This is an internal web server error. Are you sure there is nothing between the AIP-SSM and the internet besides the ASA? Maybe there is an embedded web server like Barracuda? Do you know if your ISP is providing proxy services for you?

J_Vansen_S Fri, 07/10/2009 - 19:07

hi wong, thanks for ur reply.

Apparently there isnt any web server running. no proxy services too. hmm..i still cant think of whats wrong. It purely just clean..

Internet--ASA-IPS

The ips segment has access to the internet

JACQUES DU PLESSIS Mon, 07/13/2009 - 02:17

Hi, just something I found, the error code refers to http, not https. It seems like the IPS connects port 443 to .25 initially and then port 80 to .243

Jacques

Actions

This Discussion