ASA ASDM monitorring issue

Answered Question
Jul 6th, 2009

In the home page of the ASA I can see the current bandwidth graph of the ext interface..

If I go to monitoring, interface graph, external and choose byte counts, I get the graph on the left.

1 They show different values.

2 The left graph is shows a persistent unchanged value.

3 The left graph displays Gbits values which is completely wrong

I suppose there is something that had to be configured so that the left graph is correct ? or is it a bug ?

I have this problem too.
0 votes
Correct Answer by sbrooke about 7 years 3 months ago

Running the exact same version of code and the Interface Graph for all of my interfaces says bps when it's quite obviously kbps. I'm basing this on other sources of monitoring we have.

Seems like there's a display bug for the Interface Graphs in the ASDM.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
robertson.michael Wed, 07/08/2009 - 12:18

Hi Nikos,

What version of software are you running? I have a similar problem on ASA 7.2(4) and ASDM 5.2(4).

As far as I know, there is nothing additional that needs to be configured to allow the graphing to work properly, so I would lean more towards the side of a bug.

-Mike

Correct Answer
sbrooke Tue, 09/08/2009 - 05:45

Running the exact same version of code and the Interface Graph for all of my interfaces says bps when it's quite obviously kbps. I'm basing this on other sources of monitoring we have.

Seems like there's a display bug for the Interface Graphs in the ASDM.

Actions

This Discussion