patch problem v6.0.3.

Unanswered Question
Jul 7th, 2009
User Badges:

I tried applying patch 6.0.3.3190 but process complains I dont have correct dependencies. It's expecting to see 6.0.3.3188.32 but installed version shows 6.0.3.3188.31. See output:

[pnadmin]$ version

6.0.3 (3188) 31

[pnadmin]$ pnupgrade

CSMARS Upgrade...........[13617]

--------------------------------------------------------------------------------

Package Name Type Version URL

--------------------------------------------------------------------------------

csmars-6.0.3.3190-customerpatch.zip B 6.0.3.3190 N/A

csmars-6.0.3.3188.zip BD 6.0.3.3188.32 N/A

csmars-6.0.2.3102.zip BD 6.0.2.3102.31 N/A

[pnadmin]$


When csmars-6.0.3.3188.zip was installed, don't understand why .32 was not installed. Also, Is there a way of re-installing 3188 or 3190 without uploading them again?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion