Can't access Netconfig Job page

Answered Question
Jul 7th, 2009

hello

running LMS 3.0.1 (win 2003) and can't access the Netconfig Jobs page in RME - browser justs times out. same thing happens when i try to access Common Services > Server > Admin > Job Browser

1. CiscoWorks Common Services 3.1.1

2. Campus Manager 5.0.5

3. CiscoView 6.1.7

4. CiscoWorks Assistant 1.0.1

5. Device Fault Manager 3.0.5

6. Internetwork Performance Monitor 4.0.1

7. Integration Utility 1.7.1

8. LMS Portal 1.0.1

9. Resource Manager Essentials 4.1.1

10. Health and Utilization Monitor 1.0.0

i checked the log sizes and some exceeded their limits (including jrm.log) - i've resolved this but problem persists (have also tried rebooting server). output of pdshow shows jrm is running ok. have attached the output of pdshow. any help appreciated.

thanks

andy

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 6 months ago

This problem probably has to do with the number of jobs on the system. And given that you have HUM installed, you could be hitting CSCsy23777 which leaves a lot of old jobs lying around.

You could try Firefox which may not time out (but it will take a LONG time to bring up the job browser). If it does come up, delete all the old jobs you can. If not, contact the TAC, and they can walk you through deleting old jobs from the database.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 07/07/2009 - 10:58

This problem probably has to do with the number of jobs on the system. And given that you have HUM installed, you could be hitting CSCsy23777 which leaves a lot of old jobs lying around.

You could try Firefox which may not time out (but it will take a LONG time to bring up the job browser). If it does come up, delete all the old jobs you can. If not, contact the TAC, and they can walk you through deleting old jobs from the database.

andrewswanson Wed, 07/08/2009 - 01:40

thanks for the reply - used firefox 3.5 and after 1 hour the the Netconfig Jobs page appeared showing no records with an error window stating:

CFG0008: Error occured while processing. Possible Cause: Could not connect to JRM

will contact TAC through our suppliers and post back results.

cheers

andy

Joe Clarke Wed, 07/08/2009 - 09:50

You should have tried the Common Services job page as that would eliminate a possible problem with CTMJrmServer. Plus, if the CS page did render, you would have a chance to purge old jobs.

andrewswanson Fri, 07/10/2009 - 01:19

yes - it was an issue with HUM jobs. i could access CS job page and it listed 22500 jobs before crashing the browser.

uninstalled HUM and could get into Netconfig Jobs page and CS jobs (5000 jobs after uninstalling HUM).

HUM now installed again - will keep an eye on no. of jobs in CS jobs.

thanks for the help.

cheers

andy

Actions

This Discussion