*AA*NOT SUITABLE FOR DATA# appearing on handsets

Unanswered Question
Jul 7th, 2009

Running CUCM 6.1.1.2000-3

Some handsets when making international calls get an error *AA*NOT SUITABLE FOR DATA#

The call still connects but that message is displayed on the screen of the phone.

I know that the error is from the PRI/BRI (it's an isdn message from the provider)

http://www.arca-technologies.com/manuals/emutelsymphony.pdf

Just wondering if there is a way to supress these messages on the gateway or if it needs to be blocked by the provider.

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pcameron Thu, 07/09/2009 - 15:21

The message is from the provider and suggests they are telling you the international PRI service will only work for speech calls. They <> be able to supress this or you could request data interworking as well (hopefully at no further cost!) , otherwise you could try one of the two suggestions :

1) Ensure the field 'Display IE' is not checked in the PRI gateway config page. This could affect the calling name delivery for all calls though.

2) Second choice is to disable the Display IE received in the ISDN CONNECT message by entering the key word "IgnoreDisplayIEinConnect" (case insensitive) in the Description

field of the PRI Gateway configuration page.

If specified, CCM will only ignore the Display IE in the received CONNECT message. It will not affect the Display IE received in other ISDN messages, however.

Verification

============

1. Enter or append "IgnoreDisplayIEinConnect" in Description field of the PRI Gateway Configuration page. (Make sure it is not truncated due to length limit.)

2. Save the change and Reset the gateway.

3. Make an outbound call.

5. Verify the called party's IP phone doesn't display the content of the Display IE.

Actions

This Discussion