WAP4410N Large File Transffer Error.

Unanswered Question
Jul 7th, 2009

I have a client with 3 different Wap4410n in three different locations that experience the same issue, when doing a large file transffer they all fail, the signal gets locked up, the only way for it to come back on is to manually power cycle the device, I have confirmed that they have the latest and greatest firmware version.

Any ideas of suggestions?  Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
copicket Fri, 07/17/2009 - 08:42

While trying to do anything other that access web pages or local wireless networking may be discouraged, I can certainly understand the need if the situation dictates it. With that said, wireless transmissions as an entity is basically UDP, unreliable. Keep in mind that wireless devices have limitations when it comes to their range. For devices running on 2.4 GHz, the range can go up to 100-150 feet. If your wireless network is too far from its range, consider relocating the devices. One important thing to remember is that distance is directly proportional to signal strength. The farther you are from the Access Point, the lower the signal. To check if you're getting a stable connection, perform a continuous ping. If you're getting replies most of the time, this means the connection is stable. If it times out majority of the time, the connection is not that stable. The file itself could just be too large to be transmitted wirelessly.

Wireless networks are also susceptible to obstructions that may lead to low signal. Often, the signal gets reflected, refracted or absorbed by the obstruction : cabinets, mirrors, glasses, metal object, thick walls ceilings, etc.

amcmis Fri, 07/17/2009 - 09:05

Excuse me, but was that an official response? Wireless is basically UDP? Wow, I guess my theory is that it crashed on a Large File Transffer  because of too many F's in the transfer.

And... if it was a signal strength issue, why would that explain the WAP4410n crashing anyhow?

Cisco, where the response to the other thread asking for firmware dates and specs?

copicket Fri, 07/17/2009 - 10:43

You have been absolutely excused because who asked you if it was an OFFICIAL response? If  you disagree with the  posting, I expect you to provide more constructive criticism, and even  better, an answer to the original question. If you don't have an  OFFICIAL answer to post, refrain from responding and allow others to  share their insight without being antagonized by those who complain and  pretend to know what's going on for the sake of discussion.

amcmis Fri, 07/17/2009 - 11:20

Hmm, I do apologize if I ruffled your feathers. I don't really think of myself as a troll, but I guess I'm getting frustrated by the lack of any response, much less constructive response, from this forum. I have 10 of these things deployed, and I'm looking pretty foolish right now telling my managers that 'a firmware fix is coming soon'.

And no, I cannot give any kind of official response as I am an end-user. I can offer this: there is something very unstable in these boxes, and it's shameful that something hasn't been done about it before this. I refuse to think that Cisco acquired Linksys just to ignore Linksys customers until they upgrade to a Cisco branded device.

And while truthful and informative, I don't think your response went even close toward answering the question either. Low signal strength doesn't cause me to have to reboot my WRT54GS (V2)  at home, so I don't expect it of the Business Class AP from Cisco. And the comment about UDP is just plain weird. If I run TCP packets over wireless, I do expect them to get there, eventually.

I know I'm not making any fans here, but waiting for responses has not worked. If the squeaky wheel gets the grease, then I'm going to be one squeaky wheel. It's time for Cisco to make a forward looking statement on the future of the WAP4410n, since firmware 1.0.12 is so unstable, I wouldn't use it at home.

cindy toy Fri, 07/17/2009 - 14:08

Please, no apologies are necessary. We would like to apologize for the response that you received.

If I am not mistaken you have one issue and that is the latest firmware.  I have asked around and found out from the product group that they are testing the latest firmware and will be posting it as soon as it gets approval.  I know that is not much help since you need it now but they are working as fast as they can to get approved. Once it is available we will post the announcement in our community and to this thread.

Thank you for your patience.

Best regards,

Cindy Toy

Cisco Small Business

Support Community Manager

cindy toy Fri, 07/17/2009 - 15:31

Hi Juan,

To help resolve your issue can you please answer the following questions:

1) When does the trouble occur? 
2) Are file transfers done between a client on the wireless LAN and another wireless client  (wireless-to-wireless) or does one device reside on the wired LAN or WAN  (wireless-to-LAN, LAN-to-wireless, depending on direction of the file transfer)?   
3) If multiple APs exist in the same areas in the 2.4GHz spectrum what wireless  channels are being used? 
4) What is the wireless adapter being used by the  wireless client when lockups occur?

Thanks,
Cindy Toy
Cisco Small Business
Support Community Manager
juunda Tue, 07/21/2009 - 07:53

Clients responce:

1.     Problems occur anytime a large file is transferred.

2.       Transfers have only been tested from a WLAN client to the LAN (Both sending and receiving directions cause the lock-up).                                                  3.       No other Access Points are located on the three sites which we have affected.                                                                                                                                                4.       Wireless Adapters are from HP Laptops (All integrated). NC8430, 6730B & Nokia E71 Mobile Phones (Basically any WiFi Card).

Please advice. Thanks

cindy toy Wed, 07/22/2009 - 16:44

Hi Juan,

So there's 3 WAP4410N at each location, are non-overlapping channels being used on each AP?  e.g. AP1= ch. 1, AP2= ch. 6, & AP3= ch. 11?  Are the APs properly configured for roaming?  e.g. the use of the exact same SSID, network type, and security mode.

What type of security/encryption is being used?

Cindy

juunda Thu, 07/23/2009 - 10:30

Hello Cindy,

The client has tried sticking to one channel only, has tried one, six, eleven all with same results. He has also tried no encryption, WEP, WAP2 with also

the same results. This issue seems to be occuring to other people and the customer also told me that he contacted his third party re-seller who told him there

was a bad batch of these devices in his area. I will proceed with an RMA unless client insists on escalation. Thanks for all your advice everyobody.

Kind Regards,

Juan

cindy toy Thu, 07/23/2009 - 10:46

Hi Juan,

Here's the problem.. The customer is using 3 APs all on the same channel.  They  need to each be on non-overlapping channels to minimize interference from the  neighboring APs.  If he RMAs the devices he'll run into the same problem with  other mfg's APs since it's a design issue.

Here's a pic of how multiple  APs should be grouped.  There's more than 3 here but you'll get the  drift.


Hope this helps.

Cindy
juunda Tue, 07/28/2009 - 08:15

Greetings,

Customer is not using the WAPs in the same location, they are in three different sites, I apologize if I didn't specify this. It seems like this bug is known and should be resolved with the new firmware release, any hints to a ETA? and if this case does quality for escalation will Irvine tell him the same thing?

Cheers,

Juan

amcmis Wed, 07/29/2009 - 10:20

Hello, I'm doing my weekly checkin, it seems the debate about the WAP4410N still rages. Thanks to Cindy for acknowledging that there is a new firmware in the works, but I would still like more details, such as when, what it fixes, what it adds, etc. I also saw a post in another thread referring to a 'bad batch' of these things... If true, then a firmware fix wouldn't help. Can anyone confirm this rumor? All of my WAPs list hardware version as Rev.12 (and software version 1.0.12, of course.) What is the hardware version on a currently shipping unit?

Thanks, and I'll try to tread softly for a while.

cindy toy Mon, 08/03/2009 - 13:39

Hi amcmis,

As far as I know there are no new h/w rev or any known bad batches.  As soon as I here any info regarding the release of the new F/W I will post it.

Regards,

Cindy