7921G & 7925G - 'Ring Out - Speaker' ... why not headset?

Unanswered Question
Jul 7th, 2009

The company I work for is a manufacturer, as such we have several factories and people using wireless ip phones.

Until recently we had deployed Spectralink i640s, which when wearing a ruggedised headset, or 'communications earmuffs' would play ringing tone in the earmuff when receiving a call.

We've recently deployed Cisco 7921s and we're in the process of trialling 7925s since they're 'ruggedised'.

The problem is that when a ruggedised headset, ie., earmuff is worn the 7921G rings out of its speaker and not in the headset/earmuff. So the person's phone rings, but because they're wearing earmuffs they don't hear the phone ringing.

On your 7921G or 7925G follow along:

> Settings > Phone Settings > Sound Settings > Ring Out > Speaker (only option).

Why have the 'Ring Out' setting if there's no other option than speaker?

Do I need to be using a special headset for the option to be enabled?

Anyone else got a work-around?

We really want to replace all of our Spectralinks, but at the moment, we can't justify losing that simple functionality that was enabled in phones that are 8+ years old...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Matthew Fowler Thu, 07/09/2009 - 22:29

Hi David,

I believe this is done to comply with ACMA standards and therefore only applies to AU. I think it is AS/ACIF S004.

-Matt

david.kelsen Fri, 07/10/2009 - 15:58

Hi Matt,

Thanks for your reply.

So you're saying that Cisco 7921/7925 sold anywhere other than Australia all get the Ring Out Headset option?

I wonder why the ACMA standards wouldn't want a factory worker to know that their phone is ringing?

I wonder why they allowed the Spectralink i640 to have this functionality?

There's no work-around for this?

I know the phones have a vibrate option, but it's often not noticed by factory workers due to the environment and machinery they work with.

migilles Tue, 07/14/2009 - 15:09

I see you are located in Australia.

Which phone firmware are you using?

I know for the 7925G with the Bluetooth headset we do out of band ringing.

For the 7921G, this requires a wired headset, but I believe we allow this.

But by default it will ring only to the speaker and not headset. I will check this out and get back to you.

Below is from the 7925G 1.3(2) release notes:

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/firmware/1_3_2/english/release/notes/792x_132.html

CSCsw28914

Disable in-band ringtone for Australia

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsw28914

migilles Tue, 07/14/2009 - 17:55

I checked into the wired headset with 7921/7925 and per compliance requirements, we are not allowed to ring to the wired headset, which is why headset and speaker+headset options are disabled when the phone is configured for the Australia network locale.

However we can ring out of band to a Bluetooth headset.

So I would suggest going the 7925 route if you need to ring to the headset and if deploying in Australia using the Australia network locale.

The 7925 has Bluetooth, where the 7921 does not.

Thanks!

david.kelsen Wed, 07/15/2009 - 01:04

Thanks for your replies.

We've got some 7921s and some 7925s deployed, both models are running 1.3(3)

I upgraded the phone load hoping the restriction was software based and that the latest firmware might have enabled the feature.

Looks like you're right - it's an ACMA restriction.

I suppose it must be a pretty new restrcition, since we DO have Spectralink i640s with headsets that do ring in the headset. But, they are quite old.

Our VoWLAN is currently in the 2.4Ghz band - will adding bluetooth into the mix degrade voice quality?

Actions

This Discussion