QSIG Channel Selection

Unanswered Question
Jul 8th, 2009
User Badges:

Hi Guys, Just configured qsig between a 3845 and siemens realitis DX which works fine.. but i just realized that after channel 16 is selected when you try placing another call you'll hear a busy out tone. dubug shows that no channel is available. the whole set up works fine until you get to channel 16 any ideas.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Wed, 07/08/2009 - 03:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

May be the remote system is configured for a partial number of channels, so you would need to configure the router accordingly.

paolo bevilacqua Wed, 07/08/2009 - 04:50
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Post the debug output here.

Okechi Awujo Wed, 07/08/2009 - 08:17
User Badges:

Sorry I didnt present the issue properly.

Calls from the PBX to CUCM go through ok until it gets to channel 17 then it will ring but no audio streams. attached is the debug (1) from the Gateway (2) from the PBX



Attachment: 
paolo bevilacqua Wed, 07/08/2009 - 08:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, channel 16 is the D channel, PBX tries to use it as B chanel, so router rightfully refuses to.


You have to work with the PBX vendor to correct the issue.



Okechi Awujo Thu, 07/09/2009 - 06:06
User Badges:

I have found out what the problem was. the seting on the "channel IE Type" on the interface information setting of the endpoint in gateway configuration page in CUCM was set to "use number when 1B" Changed it to "Continuous Number" and it worked.

Thanks a millon for your help in identifying what the issue was.

Actions

This Discussion