Cannot Save Telephony Voice in CCA 2.0

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Skyler Spence Wed, 07/08/2009 - 07:33

I would have to assume that CCA is still reading more than 22 ephones, could you gather the logs for this?  Please open up CCA, TURN OFF THE DASHBOARD, and open telephony -> voice then try to click apply.  Once the error comes up on screen, close CCA and navigate to the directory where it is installed (default C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant) and find the file that has a date and time corresponding to your testing.  Attach that log so we can take a look at what CCA thinks it is doing.

Skyler Spence Wed, 07/08/2009 - 08:41

Is this an 8 or 16 user system?  The log shows that max phones is 14, which would correspond to an 8 user but you mentioned that the error being shown is max phones 22 for a 16 user system.

Skyler Spence Wed, 07/08/2009 - 13:02

Have you tried reinstalling CCA or upgrading to 2.0.1?  There may be parts of your configuration that CCA is confused about, have you done any CLI configurations?  I would check your configured ephones in particular to make sure they are compliant with the out of band configuration guidelines.

jorgediaz77 Wed, 07/08/2009 - 16:52

I'd agree and say to upgrade to 2.0.1, they seem to have fixed many of the bugs in this build. Also, make sure you have deleted the extra ephone and ephone-dns from the CLI. Even if you delete them via the CCA they still sit in the config and may be causing issues. You can issue a no ephone XX to dump any extra ephones that aren't in use.

Hope that helps!

Actions

This Discussion