BAT fails on CUCM 7.0

Unanswered Question
Jul 8th, 2009

We are BAT ing in phones with dummy MAC's to use with TAPS. It was working, but all of a sudden stopped. The log is showing the same error over and over:

DEVICE :: Error : 4910 Request unsuccessful to license manager(Please check the Licensing logs for further details)

I pulled the licensing logs, but there isn't anything I'm seeing in there that tells me anything.

Has anyone seen this? Rebooting the server didn't help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Wed, 07/08/2009 - 13:02

Have you tried restarting the licensing service?

You do not mention how many servers you have and which one was rebooted.



if this helps, please rate

htluo Thu, 07/09/2009 - 08:35

Set License Manager trace level to debug and restart License Manager service.

Try BAT again. If it should fail, you should be able to find something from license manager logs.

How many DLUs are available right now? ( you may find out from System > Licensing > License Unit Report).


Clifford McGlamry Thu, 07/09/2009 - 12:04

It was a DLU issue.

Number of phones autoregistered + number of devices BAT'ed in for TAPS was greater than the available number of DLU's required.

The error message could be much better, but at least I now know what the problem is.


This Discussion