Using Macintosh with DMP standalone

Unanswered Question
Jul 8th, 2009
User Badges:

Hello,


I was trying to administer a DMP with a Mac. I had to download Mozilla in order to get access to the interface. But when I tried to transfer files to it's internal memory using ftp it showed an error message saying that I had not enough privileges to make changes. Something regarding NFS, read only.


Hope someone has some information about this.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Tue, 07/14/2009 - 06:27
User Badges:

Enable FTP and make the volume read/write. It is read only by default.

rguzman.plannet Tue, 07/14/2009 - 06:56
User Badges:

Hi,


Well i forgot to say that I have all the conditions ready to run as those you mentioned.


Actually I have already solved this issue. And I hope my experience helps out to anyone using Mac.


DMP does not support Safari, so we had to download Mozilla FireFox. Then trying the "normal" process as in windows I went to Go to Folder menu and typed ftp://IP ADDRESS but I got a message saying I don't have privileges to read and write, altough DMP was set to allow ftp and read/write. So I went to the Mac's console (CMD in windows) and did the same process (typed ftp comands in the console) to transfer a file and it worked. I also found that there is a software called CyberDuck that makes ftp transfers, since I don't use Mac at work (This was a costumer's laptop) I don't know if that is an application that is already installed in Mac or one have to download it from the Internet.


As I said I hope anyone else finds this helpful.


Thanks

Actions

This Discussion