CUMA 7 Hardware Support

Answered Question
Jul 9th, 2009

Hi,

According to the release notes CUMA must be installed on a MCS 7825 or 7845 platform. Can anyone confirm if CUMA version 7 will actually install on the MCS 7935 hardware platform?

Thanks.

I have this problem too.
0 votes
Correct Answer by htluo about 7 years 4 months ago

No hacking required. CUMA 7 will just work on VMWare. So does CUCM, CUPS, CER, etc.

Actually, Cisco is planning to support VMWare in production in the near future. No concrete ETA yet. Probably would be with CUCM 8.

Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
htluo Thu, 07/09/2009 - 07:38

I guess you meant to say "7835" instead of "7935"?

7835 is NOT supported by Cisco TAC (even if you could get CUMA run on it).

I don't recommend you use it in production. If for testing purpose, you may run CUMA on VMWare.

Michael

http://htluo.blogspot.com

acarnegie Thu, 07/09/2009 - 08:02

Hi Michael,

Thanks for your reply. Can you tell me if there are any additional steps required to install CUMA on VMWare or will it just work. At the moment we only have 7835 servers spare so will have to order new hardware to get a production CUMA server. In the meantime for testing we would like to be able to get a working server, so VMWare would be a good interim solution.

Thanks

Correct Answer
htluo Thu, 07/09/2009 - 08:26

No hacking required. CUMA 7 will just work on VMWare. So does CUCM, CUPS, CER, etc.

Actually, Cisco is planning to support VMWare in production in the near future. No concrete ETA yet. Probably would be with CUCM 8.

Michael

acarnegie Thu, 07/09/2009 - 08:28

Hi Michael,

Great news, that will allow us to get started and testing the system until we get our new MCS hardware.

Thanks

Alistair.

Actions

This Discussion