WCS Upgrade to 5.2.148, but WLAN controller at 4.2.176 Release notes???

Unanswered Question

I want to upgrade my WCS to 5.2.148, but when I review the release notes for that version, the "supported" WLAN controller versions does not include the MD release of 4.2.176, well, its just NOT in the list, they don't say its not supported. Any help here? I'm sitting here ready to roll but this has thrown me off the rails. thank you!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Thu, 07/09/2009 - 06:32

You can upgrade to 6 which does support the 4.2.176 WLC image and is also a lot better than WCS 5.2.148 in looks & performance.

ericgarnel Thu, 07/09/2009 - 07:00

We have 2 wism blades, 1 4402, location appliance & approx 120 - 140 1250 aps. Weight is @ 230 lbs before lunch. Not using any rfid stuff. Covering 1 million sq ft of convention space.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode