Which IOS is safe and secure to user??

Answered Question
Jul 9th, 2009

Hello,

I am installing a 4402 WLC next week and I am trying to determine which IOS version I should install. I see that there are many options to choose from. My pass experiences from talking with Cisco Reps that 5.0 is not good and 4.2 is the safest; but I see now that there has been a 5.1, 5.2, and 6.0 release since the last time I have had to upgrade or install a WLC.

I have read the release notes on 4.2.205, 5.2.193, and 6.0.182.0 and nothing seems to jump out at mean in the Caveats that makes me say one is better than the other. So, if anyone can tell me what's best or have any arguments against a particular version I'd appreciate it.

This is a new install with 30 APs.

Thanks!!

I have this problem too.
0 votes
Correct Answer by mat.edwards about 7 years 6 months ago

4.2.205.0 is the latest main deployment version of code with the AssureWave accreditation i.e the most tested and stable currently available. I have implemented this code with no issues so far. I would advise only upgrading to 5/6 code if there are any specific features in that release you require for your deployment. Most 5 codes have various bugs and 6 is geared more towards the 5500 WLC at present.

Hope this helps.

Mat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Thu, 07/09/2009 - 15:05

What APs are you talking about? With the new 1140, you have no choice but to use the 5.2.X firmware.

mjohnson1914 Thu, 07/09/2009 - 20:08

Sorry they are 1131's ... since this is a new install I was just going to go with 4.2.105 to be on the safe side but still isn't sure if that has had any bad reviews or serious open Caveats that I should be aware of.

Correct Answer
mat.edwards Fri, 07/10/2009 - 14:19

4.2.205.0 is the latest main deployment version of code with the AssureWave accreditation i.e the most tested and stable currently available. I have implemented this code with no issues so far. I would advise only upgrading to 5/6 code if there are any specific features in that release you require for your deployment. Most 5 codes have various bugs and 6 is geared more towards the 5500 WLC at present.

Hope this helps.

Mat

mjohnson1914 Fri, 07/10/2009 - 16:20

Mat,

Thanks a lot ... this was exactly what I was looking for. I read the release notes on all the most recent IOS versions but not having a test environment or a customer you that is running any of them just reading the release notes doesn't help. So, I appreciate you answer!!!

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode