HWIC-2FE Stable IOS Release for 3845

Unanswered Question
Jul 9th, 2009
User Badges:

Hello,


Does anyone know of a stable IOS release for the HWIC-2FE modules? This will be going into a production system, so the T-train IOS releases may not be stable enough, at least according to Wiki. I've attempted to install it with a 12.4(19) release, but the IOS doesn't recognize the card. Thanks in advance for the help!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Collin Clark Thu, 07/09/2009 - 06:24
User Badges:
  • Purple, 4500 points or more

According to the datasheet, For the HWIC-1FE the minimum level is Cisco IOS 12.4(15)T. The HWIC-2FE will be supported in IOS releases12.4(15)T9, 12.4(20)T, 12.4(22)T and 12.4(24)T.


http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html


I don't have any of these in my network so maybe someone that does can say if the mainline supports it.


Collin Clark Thu, 07/09/2009 - 06:27
User Badges:
  • Purple, 4500 points or more

According to the router guide, it states that it's supported starting at 12.4(11)XJ. There is a comment though, Will move to next T train in April 2007.

Actions

This Discussion