Upgrading CUCM 5.0 to 7.1 : which references must i order ?

Unanswered Question
Jul 9th, 2009
User Badges:

Hello,

My customer has a old CUCM 5.1 running on a MCS 7835.

He wants to migrate to CUCM 7.1 on a HP DL 320 he has.


When i look on "Cisco Unified Communications Solutions

Ordering Guide", i see :


"Cisco Unified CallManager 4.x or Cisco Unified Communications Manager 5.1 to Cisco Unified Communications Manager7. 0

There is no migration SKU. Re-purchase Cisco Unified Communications Manager 7.0 as if it were a new system."


Because my new server is not a MCS, i have to purchase :


UNIFIED-CM-7.1

CM7.1-K9-DL320G5P


My question is : must i order "LIC-CM7.1-7825=" too ? (DL320 is equivalent to MCS 7825)


One thing to know is that i already have a licence node for the CUCM in 5.1

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion