CIFS_AO error ...

Unanswered Question
Jul 9th, 2009

This has already happened before.

A Stop&Start in the WAE Web Management browser resolved the problem before.

Now it never starts. :(

Any ideas ?

WAE-612-2G - WAAS-4.1.3a.32

Best Regards,

Bruno Petrónio

DC-WAE-LISBOA#show alarms detail

Critical Alarms:

----------------

None

Major Alarms:

-------------

None

Minor Alarms:

-------------

Alarm ID Module/Submodule Instance

-------------------- -------------------- --------------------

1 primary_interface CIFS_AO/primary_interface CIFS_AO

Jul 8 13:18:24.167 LIS, Environment Alarm, #000526, 20000:20001

primary-interface miss-configured. cifs-ao will work in passthrough mode.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nchidamb Fri, 07/10/2009 - 06:25

Hi Bruno,

As shown in the error what is your primary interface on the WAE that shows this error? Is that primary-interface is in UP state?

Can you share the output of 'show accelerator' and 'show interface , and 'sh run' of first 15 lines?

thanks

Nat

b.petronio Fri, 07/10/2009 - 06:39

Thanks for ur response,

The interface was up all the time.

At the moment i cant get that output, but as i rebember when i tried to start the CifsAO, it never goes up.

I did a reload to the appliance, and every thing up.

:(

show run :

DC-WAE#sho running-config

! WAAS version 4.1.3a (build b32 Jun 18 2009)

!

device mode application-accelerator

!

!

hostname DC-WAE

!

clock timezone LIS 0 0

clock summertime LIS recurring 4 Sunday March 1:0 4 Sunday October 2:0 60

!

primary-interface GigabitEthernet 1/0

!

!

interface GigabitEthernet 1/0

ip address 10.129.1.251 255.255.255.0

exit

interface GigabitEthernet 2/0

shutdown

exit

interface InlineGroup 1/0

inline vlan all

exit

interface InlineGroup 1/1

inline vlan all

exit

!

!

ip default-gateway 10.129.1.91

!

no auto-register enable

!

! ip path-mtu-discovery is disabled in WAAS by default

...

Best regards,

Bruno Petrónio

nchidamb Fri, 07/10/2009 - 06:45

Although you are using 'Inline' card to do the interception you have configured 'Primary-interface' as gigE1/0. Pl ensure that this interface is up next time when you run into this issue.

By the way, how ofter are you seeing this issue? Before moving to 4.1.3a did you encounter this issue? If so, at that time what version were you running?

b.petronio Fri, 07/10/2009 - 06:53

Hi,

I am intercepting traffic with inline card.

The primary interface is used for management only.

As far as i could see... this interface was never down... and when the alarm was detected, i was accessing the Appliance from there.

Do u recomend, using the Primary-interface "inlineGroup" ?

Whats the point of this command ?

This version was the only version on this client.

I'm a litle experience with 4.1.1c, and never saw this before unless here.

Thanks,

Bruno Petrónio

iprojetos Wed, 05/18/2011 - 11:55

Hi all!

I solved this issue using a "workaround" procedure:

1 - deregister the module using: cms deregister

2 - use the command: no primary-interface GigabitEthernet 1/0

3 - Then use the command: primary-interface GigabitEthernet 1/0

4 - cms enable

BUT WARNING!!

After this, other alarms will appear like this:

Certificate '__waas-self__.p12' is expired. It is configured as machine cert in global settings

To solve then, use this procedure: https://supportforums.cisco.com/thread/2010020

good luck!

Claudio Serapio

Actions

This Discussion