External Call, when call forwarded to Mailbox hangup

Unanswered Question
Jul 9th, 2009
User Badges:

Hi all, I have an issue with my UC520W. If I call to an extension  after 10s, if anyone doesn't answer, goes to mail box; internaly evreything is working OK but if I receive an DID call - incoming external call - after the same 10s the call goes to the voice mail and he says "there is not a mailbox configured with that number, bye" and hangup the call.

Can someone give me a clue to solve this? It's seems the extension DN is missing on the signaling.


Best Regards,


Jose Carlos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Thu, 07/09/2009 - 17:30
User Badges:
  • Blue, 1500 points or more

This means that CUE is not recognizing the redirect number (your extension) as a local mailbox number. Can you please post your configuration? Did you use CCA to provision this system, or CLI? Please post a "debug ccsip all" for a failed call too.


Do not forget to remove passords and any additional confidential information.


Thanks,


Marcos

Jose Carlos Silva Fri, 07/10/2009 - 02:10
User Badges:

Hi Marcos thanks for your quick answer. I configured the system with CCA and, only some stuff, with CLI.

I think I found the issue but I don't know how to solve it. The question is when I receive a external call the the call is diverted to the voice mail is the DID number that goes attached to the call and since there isn't any mailbox configured to the DID it gives that message.

You cann see that on this debug message:



INVITE sip:[email protected]:5060 SIP/2.0
Via: SIP/2.0/UDP 10.1.10.2:5060;x-route-tag="tgrp:ALL_BRI";branch=z9hG4bK12B73F
Remote-Party-ID: ;party=calling;screen=no;privacy=off
From: ;tag=27CFAC-1111
To:
Date: Fri, 10 Jul 2009 08:48:35 GMT
Call-ID: [email protected]
Supported: 100rel,timer,resource-priority,replaces
Min-SE:  1800
Cisco-Guid: 1235207809-1818563038-2161635801-1234583628
User-Agent: Cisco-SIPGateway/IOS-12.x
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
CSeq: 101 INVITE
Max-Forwards: 70
Timestamp: 1247215715
Contact:
Call-Info: ;method="NOTIFY;Event=telephone-event;Duration=2000"
Diversion: [email protected]>;privacy=off;reason=no-answer;counter=1;screen=no
Expires: 180
Allow-Events: telephone-event
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 182


As you cann see 80 is the DID number and is attached to this call, when I receive an internal call is the extension number - 1000.

Please see below:




Sent:
INVITE sip:[email protected]:5060 SIP/2.0
Via: SIP/2.0/UDP 10.1.10.2:5060;branch=z9hG4bK12D21B1
Remote-Party-ID: "Mr Best" ;party=calling;screen=no;privacy=off
From: "Mr Best" ;tag=2CD408-22A5
To:
Date: Fri, 10 Jul 2009 08:54:03 GMT
Call-ID: [email protected]
Supported: 100rel,timer,resource-priority,replaces
Min-SE:  1800
Cisco-Guid: 228159872-1818628574-2162684377-1234583628
User-Agent: Cisco-SIPGateway/IOS-12.x
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
CSeq: 101 INVITE
Max-Forwards: 70
Timestamp: 1247216043
Contact:
Call-Info: ;method="NOTIFY;Event=telephone-event;Duration=2000"
Diversion: [email protected]>;privacy=off;reason=no-answer;counter=1;screen=no
Expires: 180
Allow-Events: telephone-event
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 182

v=0
o=CiscoSystemsSIP-GW-UserAgent 9761 7006 IN IP4 10.1.10.2
s=SIP Call
c=IN IP4 10.1.10.2
t=0 0
m=audio 17526 RTP/AVP 0
c=IN IP4 10.1.10.2
a=rtpmap:0 PCMU/8000
a=ptime:20


Below is the configuration of my UC520W:




Building configuration...


Current configuration : 38597 bytes
!
! Last configuration change at 09:47:54 PST Fri Jul 10 2009 by cisco
!
version 12.4
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname Lab
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 4096
enable secret 5 $err1$puTJ9H$qVjBSYGKD0i4ZGxtyezTm1
!        
aaa new-model
!
!
aaa group server radius radius_local
server 192.168.10.1 auth-port 1812 acct-port 1813
!
aaa authentication login auth_method_radius_local group radius_local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
aaa accounting update periodic 10
aaa accounting network acct_method_radius_local start-stop group radius_local
!
!
aaa session-id common
clock timezone GMT 0
clock summer-time PST recurring
network-clock-participate wic 1
!
crypto pki trustpoint TP-self-signed-2047389790
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2047389790
revocation-check none
rsakeypair TP-self-signed-2047389790
!
!
crypto pki certificate chain TP-self-signed-2047389790
certificate self-signed 01
  3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32303437 33383937 3930301E 170D3039 30373130 30383036
  31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30343733
  38393739 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B5B4 26AA003D A1AA0DD3 B47CBB54 23DF16A2 4FD6366D 483AF2E1 36DE7E54
  111CF4A1 8DC243F4 4945B76B E893A983 C2C90D1F 9D0C6421 9CD96DB0 74BE14F5
  E410ACFF 48A25DFE 31D2C3B0 CBDCAF8E 27BF9166 D92A1228 76FFF778 65EEBD10
  18CE32F3 328F85C4 AEC6720C D6522854 5CC180F6 CED51AC9 5AB7E033 2215D5ED
  474F0203 010001A3 63306130 0F060355 1D130101 FF040530 030101FF 300E0603
  551D1104 07300582 034C6162 301F0603 551D2304 18301680 147396E4 5982CD3C
  7AE756C2 EBEDD490 9410625B 1D301D06 03551D0E 04160414 7396E459 82CD3C7A
  E756C2EB EDD49094 10625B1D 300D0609 2A864886 F70D0101 04050003 8181004C
  24423420 D3A41AF7 52C5DC26 02FCAF0D FE61EABF 1004DB86 BE96F905 8281E7FB
  F7F360B8 DEE8CABB 6F46B0AA 7A9DC1A6 1A2267F8 F49220A1 C3A0A6BE 25B5A3DF
  9DFF7B91 65AB0F00 DDD0CBA8 751FB15B 64F30028 F391F34F D02372F1 24550E72
  CDDE98C5 338EB15F C6ED5744 14333610 42AB212B 56D79C70 ADCD1AC0 D0C02E
        quit
dot11 syslog
!
dot11 ssid cisco-voip
   vlan 100
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
!
dot11 ssid uc520-data
   vlan 1
   authentication open
   guest-mode
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.10.250 192.168.10.252
!        
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
!
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
isdn switch-type basic-net3
!
!
trunk group  ALL_BRI
hunt-scheme longest-idle
!
!        
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!        
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
!
!
!
!
voice register global
max-dn 56
max-pool 14
!
!
voice translation-rule 2
rule 1 /\(.*\)/ /0\1/
!
voice translation-rule 4
rule 1 /80/ /1000/
rule 2 /81/ /1001/
rule 3 /82/ /1002/
rule 4 /83/ /1003/
rule 5 /84/ /1004/
rule 6 /85/ /1005/
rule 7 /86/ /1006/
rule 8 /87/ /1007/
rule 9 /88/ /1008/
rule 10 /89/ /1009/
!
voice translation-rule 1111
rule 1 /100\(.\)/ /8\1/
rule 2 /100\(.\)/ /8\1/
rule 3 /\(....\)/ /\1/
rule 15 /.*/ /228347800/
!
voice translation-rule 1112
rule 1 /^0/ //
!
voice translation-rule 2000
rule 1 /89/ /1111/
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^06[04]/ //
!
!
voice translation-profile ADD_0_TO_CALLING_ID
translate calling 2
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile Incoming_DID_Called_4
translate called 4
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate calling 1111
translate called 1112
!
voice translation-profile VM_Profile
translate called 2000
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
username cisco privilege 15 secret 5 $1$T.i.:$Uqj5lgtAgrB.IScbyIYi/2OR0
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!        
crypto isakmp client configuration group EZVPN_GROUP_1
key xpto
dns 192.168.10.1
pool SDM_POOL_1
save-password
max-users 2
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
archive
log config
  logging enable
  logging size 600
  hidekeys
!
process-max-time 50
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
!
bridge irb
!
!        
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!        
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
trunk-group ALL_BRI 64
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 100 mode ciphers tkip
!
ssid cisco-voip
!
ssid uc520-data
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Virtual-Template1 type tunnel
ip unnumbered BVI1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
ip local pool SDM_POOL_1 192.168.10.250 192.168.10.252
ip forward-protocol nd
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp any host 10.1.10.2 eq non500-isakmp
access-list 101 permit udp any host 10.1.10.2 eq isakmp
access-list 101 permit esp any host 10.1.10.2
access-list 101 permit ahp any host 10.1.10.2
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 permit udp any host 192.168.10.1 eq non500-isakmp
access-list 102 permit udp any host 192.168.10.1 eq isakmp
access-list 102 permit esp any host 192.168.10.1
access-list 102 permit ahp any host 192.168.10.1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration
access-list 103 remark SDM_ACL Category=1
access-list 103 permit udp any host 10.1.1.1 eq non500-isakmp
access-list 103 permit udp any host 10.1.1.1 eq isakmp
access-list 103 permit esp any host 10.1.1.1
access-list 103 permit ahp any host 10.1.1.1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp any 10.1.10.0 0.0.0.3 range 16384 32767
access-list 103 permit udp 10.1.10.0 0.0.0.3 range 16384 32767 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp any any eq non500-isakmp
access-list 104 permit udp any any eq isakmp
access-list 104 permit esp any any
access-list 104 permit ahp any any
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any
snmp-server community public RO
!
!
!
!
!        
tftp-server flash:/phones/7940_7960/P00308001000.bin alias P00308001000.bin
tftp-server flash:/phones/7940_7960/P00308001000.loads alias P00308001000.loads
tftp-server flash:/phones/7940_7960/P00308001000.sb2 alias P00308001000.sb2
tftp-server flash:/phones/7940_7960/P00308001000.sbn alias P00308001000.sbn
tftp-server flash:/phones/7914/S00105000300.sbn alias S00105000300.sbn
tftp-server flash:/phones/7915/B015-1-0-3.SBN alias B015-1-0-3.SBN
tftp-server flash:/phones/7916/B016-1-0-3.SBN alias B016-1-0-3.SBN
tftp-server flash:/phones/7936/cmterm_7936.3-3-16-0.bin alias cmterm_7936.3-3-16-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-3-2-0.bin alias apps37sccp.1-3-2-0.bin
tftp-server flash:/phones/521_524/cp524g-8-1-16b.bin alias cp524g-8-1-16b.bin
tftp-server flash:/phones/525/spa525g-7-1-9.bin alias spa525g-7-1-9.bin
tftp-server flash:/phones/7921/APPS-1.2.1.SBN alias APPS-1.2.1.SBN
tftp-server flash:/phones/7921/CP7921G-1.2.1.LOADS alias CP7921G-1.2.1.LOADS
tftp-server flash:/phones/7921/GUI-1.2.1.SBN alias GUI-1.2.1.SBN
tftp-server flash:/phones/7921/SYS-1.2.1.SBN alias SYS-1.2.1.SBN
tftp-server flash:/phones/7921/TNUX-1.2.1.SBN alias TNUX-1.2.1.SBN
tftp-server flash:/phones/7921/TNUXR-1.2.1.SBN alias TNUXR-1.2.1.SBN
tftp-server flash:/phones/7921/WLAN-1.2.1.SBN alias WLAN-1.2.1.SBN
tftp-server flash:/phones/7925/APPSH-1.3.1.SBN alias APPSH-1.3.1.SBN
tftp-server flash:/phones/7925/CP7925G-1.3.1.LOADS alias CP7925G-1.3.1.LOADS
tftp-server flash:/phones/7925/GUIH-1.3.1.SBN alias GUIH-1.3.1.SBN
tftp-server flash:/phones/7925/SYSH-1.3.1.SBN alias SYSH-1.3.1.SBN
tftp-server flash:/phones/7925/TNUXH-1.3.1.SBN alias TNUXH-1.3.1.SBN
tftp-server flash:/phones/7925/WLANH-1.3.1.SBN alias WLANH-1.3.1.SBN
tftp-server flash:/phones/7906_7911/SCCP11.8-4-2S.loads alias SCCP11.8-4-2S.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/cnu11.8-4-1-23.sbn alias cnu11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/apps11.8-4-1-23.sbn alias apps11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-4-1-23.sbn alias dsp11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-4-1-23.sbn alias jar11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-4-1-23.sbn alias cvm11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/SCCP31.8-4-2S.loads alias SCCP31.8-4-2S.loads
tftp-server flash:/phones/7931/cnu31.8-4-1-23.sbn alias cnu31.8-4-1-23.sbn
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7931/apps31.8-4-1-23.sbn alias apps31.8-4-1-23.sbn
tftp-server flash:/phones/7931/dsp31.8-4-1-23.sbn alias dsp31.8-4-1-23.sbn
tftp-server flash:/phones/7931/jar31sccp.8-4-1-23.sbn alias jar31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-4-1-23.sbn alias cvm31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7941_7961/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-4-2S.loads alias SCCP42.8-4-2S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7942_7962/cnu42.8-4-1-23.sbn alias cnu42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-4-1-23.sbn alias dsp42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/apps42.8-4-1-23.sbn alias apps42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-4-1-23.sbn alias jar42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-4-1-23.sbn alias cvm42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-4-2S.loads alias SCCP45.8-4-2S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7945_7965/cnu45.8-4-1-23.sbn alias cnu45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-4-1-23.sbn alias dsp45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-4-1-23.sbn alias jar45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-4-1-23.sbn alias cvm45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-4-2S.loads alias SCCP70.8-4-2S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7970_7971/cnu70.8-4-1-23.sbn alias cnu70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/apps70.8-4-1-23.sbn alias apps70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-4-1-23.sbn alias dsp70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-4-1-23.sbn alias jar70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-4-1-23.sbn alias cvm70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/SCCP75.8-4-2S.loads alias SCCP75.8-4-2S.loads
tftp-server flash:/phones/7975/cnu75.8-4-1-23.sbn alias cnu75.8-4-1-23.sbn
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/phones/7975/apps75.8-4-1-23.sbn alias apps75.8-4-1-23.sbn
tftp-server flash:/phones/7975/dsp75.8-4-1-23.sbn alias dsp75.8-4-1-23.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-4-1-23.sbn alias cvm75sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/jar75sccp.8-4-1-23.sbn alias jar75sccp.8-4-1-23.sbn
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/7921-dictionary.xml alias Portuguese_Portugal/7921-dictionary.xml
tftp-server flash:/7921-font.dat alias Portuguese_Portugal/7921-font.dat
tftp-server flash:/7921-kate.utf-8.xml alias Portuguese_Portugal/7921-kate.utf-8.xml
tftp-server flash:/7921-kate.xml alias Portuguese_Portugal/7921-kate.xml
tftp-server flash:/be-sccp.jar alias Portuguese_Portugal/be-sccp.jar
tftp-server flash:/gp-sccp.jar alias Portuguese_Portugal/gp-sccp.jar
tftp-server flash:/ipc-sccp.jar alias Portuguese_Portugal/ipc-sccp.jar
tftp-server flash:/mk-sccp.jar alias Portuguese_Portugal/mk-sccp.jar
tftp-server flash:/tc-sccp.jar alias Portuguese_Portugal/tc-sccp.jar
tftp-server flash:/td-sccp.jar alias Portuguese_Portugal/td-sccp.jar
tftp-server flash:/its/portugal_7960-tones.xml alias Portugal/g3-tones.xml
radius-server local
  nas 192.168.10.1 key 7 121A0C041104
  user cisco nthash 7 154872854547A0D757B126601365F402625040C0C03702A573D410A0B06760B7406
!
radius-server attribute 32 include-in-access-req format %h
radius-server host 192.168.10.1 auth-port 1812 acct-port 1813 key 7 094F471A1A0A
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
!
voice-port 0/0/0
cptone PT
timeouts ringing infinity
!
voice-port 0/0/1
cptone PT
timeouts ringing infinity
!
voice-port 0/0/2
cptone PT
timeouts ringing infinity
!
voice-port 0/0/3
cptone PT
timeouts ringing infinity
!
voice-port 0/1/0
compand-type a-law
cptone PT
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone PT
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register confprof1
!
dspfarm profile 1 conference 
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
codec g711ulaw
codec g711alaw
maximum conference-participants 32
maximum sessions 2
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
service stcapp
port 0/0/0
!
dial-peer voice 2 pots
service stcapp
port 0/0/1
!
dial-peer voice 3 pots
service stcapp
port 0/0/2
!
dial-peer voice 4 pots
service stcapp
port 0/0/3
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
direct-inward-dial
port 0/1/1
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 1111
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3004 pots
description did
translation-profile incoming ADD_0_TO_CALLING_ID
incoming called-number 8.
direct-inward-dial
port 0/1/1
!
dial-peer voice 3003 pots
description did
translation-profile incoming ADD_0_TO_CALLING_ID
incoming called-number 8.
direct-inward-dial
port 0/1/0
!        
dial-peer voice 62 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Portugal-Porto*SOS**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 0112
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Portugal-Porto*SOS**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 4
destination-pattern 112
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Portugal-Porto*Incendio**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 0117
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*Portugal-Porto*Incendio**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 4
destination-pattern 117
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*Portugal-Porto*Porto**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 022.......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Portugal-Porto*Nacional S/movel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 0[2-8]........
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Portugal-Porto*Nacional s/movel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 01T
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*Portugal-Porto*Nacional s/movel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 09[045789].......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*Portugal-Porto*Nacional c/movel**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 09[1236].......
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_BRI
corlist outgoing call-international
description **CCA*Portugal-Porto*Internacional**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 000T
forward-digits all
no sip-register
!
dial-peer voice 3001 pots
description Incoming_DID
translation-profile incoming Incoming_DID_Called_4
incoming called-number 8.
direct-inward-dial
port 0/1/1
!
dial-peer voice 3000 pots
description Incoming_DID
translation-profile incoming Incoming_DID_Called_4
incoming called-number 8.
direct-inward-dial
port 0/1/0
!
dial-peer voice 2004 pots
translation-profile incoming VM_Profile
incoming called-number 89
direct-inward-dial
!
dial-peer voice 2002 voip
description ** cue voicemail PSTN number **
translation-profile outgoing VM_Profile
destination-pattern 89$
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm tag 1 confprof1
conference hardware
video
fxo hook-flash
load 7914 S00105000300
load 7915-12 B015-1-0-3
load 7915-24 B015-1-0-3
load 7916-12 B016-1-0-3
load 7916-24 B016-1-0-3
load 7906 SCCP11.8-4-2S
load 7911 SCCP11.8-4-2S
load 7921 CP7921G-1.2.1
load 7925 CP7925G-1.3.1
load 7931 SCCP31.8-4-2S
load 7936 cmterm_7936.3-3-16-0
load 7937 apps37sccp.1-3-2-0
load 7960-7940 P00308001000
load 7941 SCCP41.8-4-2S
load 7941GE SCCP41.8-4-2S
load 7942 SCCP42.8-4-2S
load 7945 SCCP45.8-4-2S
load 7961 SCCP41.8-4-2S
load 7961GE SCCP41.8-4-2S
load 7962 SCCP42.8-4-2S
load 7965 SCCP45.8-4-2S
load 7970 SCCP70.8-4-2S
load 7971 SCCP70.8-4-2S
load 7975 SCCP75.8-4-2S
load 521G-524G cp524g-8-1-16b
load 525G spa525g-7-1-9
max-ephones 14
max-dn 56
ip source-address 10.1.1.1 port 2000
auto assign 10 to 19
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message DECSIS II
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
cnf-file location flash:
user-locale PT
network-locale PT
time-zone 21
time-format 24
voicemail 1111
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$ZFbN$MYukxKWbfqyxLzCcrS0iF1
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 0.T
transfer-pattern .T
transfer-pattern 6.... blind
secondary-dialtone 0
after-hours pstn-prefix 4 3
night-service code *2233
create cnf-files version-stamp 7960 Jul 10 2009 09:38:49
!
!
ephone-template  15
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park
button-layout 7931 2
!
!
ephone-template  16
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park
!
!
ephone-dn  1
number 1991 no-reg primary
name IP-Paging1
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  5  dual-line
number 301 no-reg primary
label 301
description 301
name 301
!
!
ephone-dn  6  dual-line
number 302 no-reg primary
label 302
description 302
name 302
!
!
ephone-dn  7  dual-line
number 303 no-reg primary
label 303
description 303
name 303
!
!
ephone-dn  8  dual-line
number 304 no-reg primary
label 304
description 304
name 304
!        
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 1090 no-reg primary
pickup-group 1
label 1090
description PhoneA Analog
name PhoneA Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  11  dual-line
number 1091 no-reg primary
pickup-group 1
label 1091
description PhoneB Analog
name PhoneB Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  12  dual-line
number 1092 no-reg primary
pickup-group 1
label 1092
description PhoneC Analog
name PhoneC Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  13  dual-line
number 1093 no-reg primary
pickup-group 1
label 1093
description PhoneD Analog
name PhoneD Analog
translation-profile incoming CallBlocking
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label 205
description 205
name 205
!
!
ephone-dn  15  dual-line
number 1002 secondary 82 no-reg primary
label 1002
description Mr Wireless
name Mr Wireless
call-forward busy 1111
call-forward noan 1111 timeout 10
corlist incoming user-national
translation-profile incoming CallBlocking
!
!
ephone-dn  17  dual-line
number 1001 secondary 81 no-reg primary
label 1001
description Mr Best
name Mr Best
call-forward busy 1111
call-forward noan 1111 timeout 10
translation-profile incoming CallBlocking
!
!
ephone-dn  18  dual-line
number 1000 secondary 80 no-reg primary
label 1000
description Telef Recep
name Telef Recep
call-forward busy 1111
call-forward noan 1111 timeout 10
corlist incoming user-international
translation-profile incoming CallBlocking
night-service bell
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description 210
name 210
!
!
ephone-dn  46
number 6.... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 1111
!
!
ephone-dn  47  octo-line
number 7071 no-reg primary
conference meetme
preference 3
!
!
ephone-dn  48  octo-line
number 7071 no-reg primary
conference meetme
preference 2
no huntstop
!
!
ephone-dn  49  octo-line
number 7071 no-reg primary
conference meetme
preference 1
no huntstop
!        
!
ephone-dn  50  octo-line
number 7071 no-reg primary
conference meetme
no huntstop
!
!
ephone-dn  51  octo-line
number C001 no-reg primary
conference ad-hoc
preference 3
!
!
ephone-dn  52  octo-line
number C001 no-reg primary
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  53  octo-line
number C001 no-reg primary
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  54  octo-line
number C001 no-reg primary
conference ad-hoc
no huntstop
!
!
ephone-dn  55
number A801.... no-reg primary
mwi off
!
!
ephone-dn  56
number A800.... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address E7A4.2FD2.0000
ephone-template 16
max-calls-per-button 2
username "user1"
type anl
button  1:10
!
!
!
ephone  2
device-security-mode none
mac-address E7A4.2FD2.0001
ephone-template 16
max-calls-per-button 2
username "user2"
type anl
button  1:11
!
!
!
ephone  3
device-security-mode none
mac-address E7A4.2FD2.0002
ephone-template 16
max-calls-per-button 2
username "user3"
type anl
button  1:12
!
!
!
ephone  4
device-security-mode none
mac-address E7A4.2FD2.0003
ephone-template 16
max-calls-per-button 2
username "user4"
type anl
button  1:13
!
!
!
ephone  5
device-security-mode none
video
mac-address 0024.975A.9D7B
ephone-template 16
max-calls-per-button 4
username "wire"
type 7921
button  1:15
!
!
!
ephone  6
device-security-mode none
video
mac-address 0024.9735.B479
ephone-template 16
username "best"
type 7911
button  1:17
!
!
!
ephone  7
device-security-mode none
video
mac-address 0024.C444.D255
ephone-template 16
username "oper"
type 7941
button  1:18
!
!
banner login ^CCisco Configuration Assistant. Version: 2.0 (1). Wed Jul 08 18:57:39 BST 2009^C
alias exec cca_voice_mode PBX
alias exec s sh ip int brie
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
exec-timeout 90 0
line vty 5 100
exec-timeout 90 0
!        
ntp master
end



Thanks in advance for your help.


Best Regards,


Jose Carlos

Marcos Hernandez Sun, 07/12/2009 - 08:18
User Badges:
  • Blue, 1500 points or more

Yes, as I suspected the redirect number is not getting translated. Under "voice translation-profile VM_Profile", please ad the following:


translate redirect-target 4
translate redirect-called 4


Thanks,


Marcos

Jose Carlos Silva Mon, 07/13/2009 - 06:54
User Badges:

Hi Marcos, thanks for your reply but your solution did not solve my issue. Below is the new trace with the new configuration and, still, the voice mail says that that user does not exist and send to the operator - now I changed that because before disconnects.As you can see on the sip log the divert is still 80 - the DID: " Call-Info: <sip:10.1.10.2:5060>;method="NOTIFY;Event=telephone-event;Duration=2000"Diversion: <sip:[email protected]>;privacy=off;reason=no-answer;counter=1;screen=no " Thanks for your help an hope you can give me the solution or do you think is better to open a TAC?


Best Regards


José Carlos

Jose Carlos Silva Mon, 07/13/2009 - 07:09
User Badges:

Hi Marcos, I changed the other translation rule and now its working


!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-target 4
translate redirect-called 4


and the sip log apperas like this:


INVITE sip:[email protected]:5060 SIP/2.0
Via: SIP/2.0/UDP 10.1.10.2:5060;x-route-tag="tgrp:ALL_BRI";branch=z9hG4bK4151
Remote-Party-ID: ;party=calling;screen=no;privacy=off
From: ;tag=1054A48-DE7
To:



Thanks for pointing me on the right direction.



Best Regards,


Jose Carlos

Marcos Hernandez Mon, 07/13/2009 - 07:31
User Badges:
  • Blue, 1500 points or more

Cool. We were not matching the right dial -peer.


Thanks,


Marcos

Jose Carlos Silva Mon, 07/13/2009 - 07:38
User Badges:

Thanks for everything Marcos, just one little question is this a workaround? Because I tried to find on the docs and did not see nothing related. Shouldn’t this be activated by default? Once again, thanks very much for you help.





Best Regards,

Jose Carlos

Marcos Hernandez Mon, 07/13/2009 - 07:40
User Badges:
  • Blue, 1500 points or more

A "CCA compliant" configuration would have this set up by default.


Thanks,


Marcos

Actions

This Discussion