debug signalisation process

Unanswered Question
Jul 9th, 2009
User Badges:

Hello group,


Question: I have an IP network with serveral locations. One location has a special problem. There are 7960 and 7970 IP Phones in use.

When I call to this location, the phone signals but it takes approximately 3 to 5 seconds for a call connect!!!! A call transfer is nearly impossible.


The network access is clean and with 4Mbit high enough. Trace and ping to the CUCM are OK.

No other location has this problem.


My question: How / Which debug can I use to find the problem ?


thx a lot

Patricio


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Nicholas Matthews Mon, 07/13/2009 - 10:37
User Badges:
  • Red, 2250 points or more

Hi Patricio,


You can do a few things, but so far we have no idea what your call flow is.


Here are debugs for different situations:


FXO/FXS/T1 cas:

debug vpm signal


PRI:

debug isdn q931


H323:

debug h225 asn1

debug h245 asn1


SIP:

debug ccsip message


MGCP:

debug mgcp packet


SCCP:

debug sccp messages


You'll also want:

debug voip ccapi



Turn on this global command:

service timestamp debug datetime msec local



That will help you find out where the delay is in your network.


On your voice gateway, also use:

show voice dsp detail


Make sure that you don't have a message that says ! Non-default firmware is in use


or make sure your flash does not have: guido.dsp, hdv2.dsp, or dsp_c5510.rbf in your flash.





-nick

Actions

This Discussion