Using CCA 2.0(1) to configure SSIDs on WLC526 freezes

Answered Question
Jul 10th, 2009
User Badges:

Hello all,


Has anyone run into this problem? I am trying to configure the WLC526 controller for SSIDs for voice and data, but everytime I try to Create the SSIDs, CCA goes bye-bye.


Here is the products and software versions:

1. UC520-24U-8FXO-K9: IOS 12.4(20)T2 with Service Pack 7.0.3


2. ESW520-24P: 1.0.1.7


3. WLC526: 5.2.157.0


4. LW AP521: 5.2.157.0 (controlled by WLC526)


CCA discovers the WLC526 without problems and displays it in the topology.

The WLC is connected to the ESW 520.

I have set the port to Access-Point as well as other.


I click on Configure -- Wireless -- WLANs SSID to create the voice and data SSIDs.

When the WLANs dialog box appears, I click on the Create button.

Then the dialog box for the RADIUS server question displays to either configure RADIUS or not.

As soon as you click on No, CCA goes bye-bye and no longer responds.


Using Task Manager, it shows CCA still running, but there is no further response or screen update. I even let this go for 5 minutes. Eventually I have to kill CCA in order to relaunch it.


I have attached the screen shots of the topology and the area where it freezes.


Thank you in advance for your support.

Bert

Correct Answer by Steven DiStefano about 7 years 9 months ago

Well it looks like you are running the right versions of everything except WLC526.    I have .....5.2.178.0.  Perhaps you can check CCO for the latest and maybe look at release notes if you dont want to move to see what was fixed that you may be missing?


Now I dont have an ESW switch in the mix, so my APs and WLC connect to LAN ports of thew UC520, butwhen I went into the Wireless Configuration in CCA 2.0(1) and selected create SSID and after I clicked "no" on create a RADIUS association, I got the scren to add one and it didnt freeze.


Can you try connecting direct to the UC?  But that is just a guess.   Perhaps the better thing is collect the CCA logs when this happens and open a TAC Case ASAP.   

SSID.GIF

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Steven DiStefano Mon, 07/13/2009 - 05:53
User Badges:
  • Blue, 1500 points or more

Well it looks like you are running the right versions of everything except WLC526.    I have .....5.2.178.0.  Perhaps you can check CCO for the latest and maybe look at release notes if you dont want to move to see what was fixed that you may be missing?


Now I dont have an ESW switch in the mix, so my APs and WLC connect to LAN ports of thew UC520, butwhen I went into the Wireless Configuration in CCA 2.0(1) and selected create SSID and after I clicked "no" on create a RADIUS association, I got the scren to add one and it didnt freeze.


Can you try connecting direct to the UC?  But that is just a guess.   Perhaps the better thing is collect the CCA logs when this happens and open a TAC Case ASAP.   

SSID.GIF

Albert Wilhelm Sun, 07/19/2009 - 15:41
User Badges:

Hello Steve,


Many thanks for your reply. I did some more testing over the weekend and was also working with TAC. It turns out the issue is with my laptop and WinXP. Go figure!!


In speaking with TAC, the main requirement for CCA is the Java JRE needs to be Version 6 Update 7. I have tested two PCs - one with WinXP SP3 and JRE version 6 Update 12 and Vista Ultimate 64-bit running JRE version 6 update 7. Both worked without any problems.


So, I am in the process of troubleshooting my laptop, but will most likely reformat and reinstall.


Thank you again for your reply. Really appreciate the support you guys provide.

Bert

Albert Wilhelm Sun, 07/19/2009 - 15:44
User Badges:

If you are having freezing or long delays with CCA, the first item to check is your version of Java JRE. CCA requires JRE Version 6 Update 7.


I have also tested with JRE Version 6 Update 12.

Actions

This Discussion

Related Content